Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Part of line missing or line duplicated on screen


  • Please log in to reply
4 replies to this topic

#1 MaryBet82

MaryBet82

  • Members
  • 440 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:01:01 AM

Posted 26 June 2011 - 04:49 PM

Macbook Pro 10.6.8, 4 GB RAM [1GB dedicated to VM], Intel Core i7, 340 GB available SATA
Word 2011 for mac, Preview 5.0.3

In both Word 2011 and Preview there will be one or two lines on a page that either appear blank or have only part of the characters displayed - like just the tops or the tops are missing. If I highlight that section, the missing characters appear so I can read that line. Going up or down a screen and then back will also sometimes make the missing line show up. This has been particularly noticeable in Word. In Word a line or several lines will also be duplicated, but the 2nd line(s) won't highlight. It's like a mirage.
If it was just Word, I would attribute it to typical Word glitches, but today it was in Preview also.

I checked activity monitor to see if I could figure out what was going on memory-wise. I have been reading long Word docs and pdf's like printer manuals. On the system memory tab it says swap used: 0 bytes. If I'm not using the HDD as virtual memory, does that mean I'm OK memory-wise?

Any thoughts on how to troubleshoot this?
mac 10.6 on macbook pro
WinXP sp2 on Dell 380 w/ 512 MB RAM- currently dead in the water
WinXP tab ed sp 3 on Thinkpad X41 w/ 1.5 GB RAM - lemony flavored
Win2K Sp4 on Sony VAIO GXR600 w/ 512 MB RAM - currently blue screening

BC AdBot (Login to Remove)

 


#2 keyboardNinja

keyboardNinja

    Bleepin' Ninja


  • BC Advisor
  • 4,815 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:teh interwebz
  • Local time:11:01 PM

Posted 28 June 2011 - 11:06 PM

Can you take a screenshot?

http://guides.macrumors.com/Taking_Screenshots_in_Mac_OS_X

Note: I recommend uploading to http://imgur.com but you can use any image sharing site you like.
PICNIC - Problem In Chair, Not In Computer

Posted Image Posted Image

20 Things I Learned About Browsers and the Web

#3 MaryBet82

MaryBet82
  • Topic Starter

  • Members
  • 440 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:01:01 AM

Posted 30 June 2011 - 05:27 PM

Thanks keyboardNinja,

These are the screenshots I took the day it was consistently happening.

Missing lines
Posted Image

Missing lines show up when highlighted
Posted Image

The missing & double lines haven't happened today, but I haven't been reading the long Word docs.
mac 10.6 on macbook pro
WinXP sp2 on Dell 380 w/ 512 MB RAM- currently dead in the water
WinXP tab ed sp 3 on Thinkpad X41 w/ 1.5 GB RAM - lemony flavored
Win2K Sp4 on Sony VAIO GXR600 w/ 512 MB RAM - currently blue screening

#4 keyboardNinja

keyboardNinja

    Bleepin' Ninja


  • BC Advisor
  • 4,815 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:teh interwebz
  • Local time:11:01 PM

Posted 30 June 2011 - 05:34 PM

Oh, I've seen this happen before. Like you said, scrolling a little will usually make it come back.

Honestly, I don't know what causes it, but you're not the only one. It's just one of those weird things that happens when rendering lots of text, I guess.

I don't know of a fix or even what to search Google for to find one.

Sorry.

Edited by keyboardNinja, 30 June 2011 - 05:35 PM.

PICNIC - Problem In Chair, Not In Computer

Posted Image Posted Image

20 Things I Learned About Browsers and the Web

#5 MaryBet82

MaryBet82
  • Topic Starter

  • Members
  • 440 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:01:01 AM

Posted 01 July 2011 - 03:04 PM

Thanks keyboardNinja,

I figured it was probably just a computer gremlin caused by Word/Preview/personal computers still not being happy w/ long/large documents. Even w/ GBs of memory!

I ran mac's hardware test 'cause I'm paranoid and got an OK. Now I have to look up what that test actually checks.
mac 10.6 on macbook pro
WinXP sp2 on Dell 380 w/ 512 MB RAM- currently dead in the water
WinXP tab ed sp 3 on Thinkpad X41 w/ 1.5 GB RAM - lemony flavored
Win2K Sp4 on Sony VAIO GXR600 w/ 512 MB RAM - currently blue screening




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users