Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer resets when I try to power it on


  • Please log in to reply
3 replies to this topic

#1 cybervegeto22

cybervegeto22

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:01:01 PM

Posted 26 June 2011 - 02:05 PM

Hello,
I have a problem that has lasted for a while now. I built a computer around May 20th, and installed the drivers for it a couple days later. It seems that when I went to the BIOS and changed the boot priority to the DVD drive (when I was installing Windows 7), this problem started happening. I changed the priority back to the hard drive once Windows was installed, and everything worked fine for a couple days...

The problem:
Since installation of Windows 7 and the drivers, when I press the power button on the front of my PC, the fans spin up, the LEDs all light up, and the computer sounds like it's running normally. But then, it makes a clicking sound (just one click) and turns off. About 3 seconds after that, it turns itself back on, fans and LEDs and all, and starts booting. (Sometimes, it will reset a second time before starting to boot.) My screen remains blank the whole time, and the computer does not start loading or showing anything until that final reset.

My specs:
OS - Windows 7 64-bit
Mobo - ASUS P8P67 Pro (Rev 3.1)
CPU - Intel i5 2500k @ 3.3 GHz
GPU - XFX Radeon HD 5770 1GB DDR5
RAM - 2x 4GB Corsair XMS3 DDR3-1600
HDD 1 - Seagate Barracuda 1TB @ 7200 (partitioned to 250 and 681 with the smaller being my boot drive)
HDD 2 - Western Digital Caviar Black 750GB @ 7200
(and what my DVD-RW drive is, I'm not sure exactly.)

I have a 700-watt power supply, so that doesn't seem to be the culprit. However, when first installing Windows 7, I was using a different power supply, and it worked fine. Powering on was a simple, one-click boot. But now, I have another power supply, and this problem persists. I do not know if it is related to the PSU, but it's frustrating me because I know this shouldn't be happening. If I remember correctly, it actually started doing this as soon as I got done changing some settings in the BIOS with the boot priority and the power settings (Power Saving vs High Performance). My current settings are HDD1 Boot Priority, and High Performance (versus Balanced and Power Saving).

So, is this problem really so much of a problem? And if it is, is it possible to fix without a complete re-installation?

Thanks.

BC AdBot (Login to Remove)

 


#2 imightbewrong

imightbewrong

  • Members
  • 39 posts
  • OFFLINE
  •  
  • Local time:03:01 PM

Posted 26 June 2011 - 11:31 PM

Did you try inserting the cd as you turn it on? If you have tried, I dont have enough knowledge to help you any further but to suspect a possible hardware/firmware issue. As far as i can guess the bios may have for some reason switch priority back to disk drive and ignored your hd during boot

i like your specs :)

edit: you could diagnose if its hardware/firmware if you take out partitioned hd and see if it allows you to access bios menu again.. if it doesnt let you... i would not, not worry lol

Edited by imightbewrong, 26 June 2011 - 11:33 PM.


#3 cybervegeto22

cybervegeto22
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:01:01 PM

Posted 15 June 2012 - 03:25 PM

Can't believe it's been almost a year since I forgot to reply to this topic..

The problem was caused by a default error with the mobo's BIOS - it comes factory pre-set with a setting (can't remember which setting, but I can easily find out if someone needs to know it) that attempts to automatically overclock the system. It causes boot failure every other time the PC is turned on.
The setting is a number; I think a '17' when it should be a '10', or something along those lines. I figured this out and fixed it a couple days after posting this thread, but completely forgot to come back and give some closure!

So, if anybody has a problem with the P8P67 booting, there ya go. :)

#4 rotor123

rotor123

  • Moderator
  • 8,093 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:03:01 PM

Posted 15 June 2012 - 04:06 PM

Thanks for the closure and hopefully it will help someone in the future.

Roger

Fortune Cookie says: Fortune not Found: Abort, Retry, Ignore?

Sent from my All-In-One Desktop. Perfect for Internet, Not for heavy usage or gaming however.

How Does a computer get Infected? http://www.bleepingcomputer.com/forums/t/2520/how-did-i-get-infected/
Forum Rules,    The BC Welcome Guide

167 @ June 2015





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users