Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Monitor Resolution not suitable


  • Please log in to reply
1 reply to this topic

#1 infected mqan

infected mqan

  • Members
  • 148 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:definitely somewhere
  • Local time:02:55 AM

Posted 25 June 2011 - 07:28 PM

Hello BC community! I'm back with anoother newb question:
I just set up an old PC, plugged it in with my monitor, and the Resolution is not suitable. All the icons and text are waaay too small(can barely read anything on the screen).
Now I know you can right click the desktop>goto Settings>and change the resolution. But when I do that, it makes my desktop stretched, and I can't get it to fit my monitor right. I can either adjust it so the desktop is stretched to big for my monitor, or as it is right now- too small.(black space around desktop, can send mouse around desktop into the black space).

Long story short, my question is:
If I change my resolution to the size of my choice, and then restart- will it readjust so it fits the monitor?

Regards,
Mitch

BC AdBot (Login to Remove)

 


#2 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:06:55 PM

Posted 26 June 2011 - 07:10 AM

Hi Mitch -
You now know to 'Right click on an open area of the desktop' to access the settings menu. The routine is usually as follows -

Right click > Select Properties > Select Appearance > Select Advanced - There is a Dropdown Menu in the middle of the box.
Click on this and select Icon and beside that select a size between 30 and 40, (mine is set at 40 currently), under that I have Font size set to 8.
Under "Desktop" I have "Bliss" set as background, and the setting is for 'Stretch' .
Under " Settings" I have Screen resolution set to 1280 by 1024 pixels. There is a Tab that says "Apply" so do not forget to click on that each time.
You will need to reboot for the settings to apply, also follow any prompts you get while adjusting these settings.
Always post back if you have other problems .

Thank You -




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users