Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Sony Vaio VGN-NR430E Troubleshooting.


  • Please log in to reply
1 reply to this topic

#1 IrritatedSonyVaio

IrritatedSonyVaio

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:04 AM

Posted 24 June 2011 - 06:40 AM

Hi! I just recently signed up here, because I'm having a major computer withdraw from my Sony Vaio. I've had it about two years now, and it's ran amazingly. I wouldn't say I'm the dumbest when it comes to computers, I can fix lots of problems on my own and plan to make a future in technology, especially computers. But I do need help because I think I've went as far as I can go on my own, without messing anything up.

A couple months ago, maybe one or two, My Sony Vaio froze in the middle of watching Netflix and restarted, only to say "Windows can not start. A recent hard drive or software change may be the issue.." etcetcetc, seeing as I bought this computer straight from a rent-a-center, I had it fixed. The screen was cracked a TINY bit for unknown reasons, and for some reason they replaced my screen, my keyboard, motherboard, hard drive, etc. It was like a brand new computer with new parts. So it worked for about a week.. then it did it again. I had it sent it again. And, at last, it did it again.

I was told that pressing a certain button will bring up "Vaio Recovery Tools," but the first time it messed up it wouldn't work on this computer. Now, it is working. I have tried to do every recovery option there is. Seeing as I had the laptop two days before it funked up, I was unable to have a restore point to go to. I used all the options until finally, I tried to factory restore the laptop.

It worked well at first, going through stages until it tried to install Windows Vista. It would NOT move past 0%. I kept it on for 6 hours straight, and it would NOT move from 0%. I gave up. This was last night.

Now, it will start without the "Windows Failed to Start.." page loading, which is a BIG plus for me seeing as Windows isn't failing.. but there is no actual Windows program installed. It loads up and gives me an error message that Windows was not installed correctly, and to restart and try to re-install windows again. It just goes in circles.

Until finally, now, I realized that when it first starts up I can open my Windows Task Manager and see all the processes, and I tried to open "explorer.exe" .. nothing happened. I then was successfully able to open up Command Promt, and I ran chkdsk:

The type of the file system is NTFS.
WARNING! F parameter not specified.
Running CHKDSK in read-only mode.

It continues to check all things, not coming up with any errors and gives me this:
Windows has checked the file system and found no problem.

Well, there is obviously a problem, and seeing as I have not worked on Command Promt at ALL in my 18 computer years, I need help. Anything I can run or launch in Command Prompt that can successfully install my version of Vista? (Home Edition Basic, I'm pretty sure.)

I did not get any recovery disks, it is NOT under warrenty anymore, I do not have ANY disks to re-install from disks. So I need immediate help and anything that could be useful with the Command Prompt.

Thank you so much.

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,857 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:03:04 AM

Posted 25 June 2011 - 09:05 AM

I would try running the chkdsk /r command, rather than just chkdsk in read-only mode. I see no point in running chkdsk in read-only mode, since it doesn't repair anything.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users