Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Unable to start Security Center


  • Please log in to reply
1 reply to this topic

#1 rldt1

rldt1

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:04 PM

Posted 24 June 2011 - 05:35 AM

Hi,

OS is Windows 7 Ultimate 32bit. I am unable to start the Security Center. I have tried changing the setting from disabled to automatic in safe mode, but when I revert to normal mode it is again disabled. Also I cannot start my anti-virus (Microsoft security Essentials.
I have (in both normal and safe mode) run Rkill followed by MBAW and Superantispyware, and I updated them both beforehand. Although infections were found and removed the problems still persist.
I've also run anti-rootkit software which again found problems and fixed them without fixing the overall issue. I cannot do a system restore because when I try I am told system protection is switched off, although when I go into it is is actually on.
Does anyone have any suggestions please?

BC AdBot (Login to Remove)

 


#2 rldt1

rldt1
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:04 PM

Posted 24 June 2011 - 07:50 AM

I was able to resolve this myself, I ran Stopzilla which found 2 problems the others had missed, then I ran combofix. Everything seems fine again now.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users