Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Vista will not boot, Unable to enter Safe mode. Very scary!


  • Please log in to reply
No replies to this topic

#1 jaykzo

jaykzo

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:08:19 AM

Posted 24 June 2011 - 12:20 AM

A few months ago I seemed to have picked up a google redirect virus. I ran Malware Bytes and it didn't seem to identify anything out of the ordinary, and since it was more of a nuisance than a crippling virus, I ignored it.

Bad idea.

Tonight, while clicking on a Google link, I was redirected to a site that instantly installed a program that called itself Malware Defender. It appeared on my desktop, and the shortcut led to c:\users\MYNAME\appdata\roaming\defender.exe. Comodo firewall informed me that it was trying to access other files, and I denied it access. I then tried to delete the file but was unable to, Vista gave me warnings about not having permission to delete that file. I re-opened Malware Bytes and clicked "update". The program told me to reboot to finish the update.

So now, when I reboot, after the windows loading bar is finished scrolling back and forth, I am left with a blank black screen and a mouse cursor. If I turn off the PC and turn it back on again, it gives me the option of booting into safe mode, but my keyboard will not respond at that time. The keyboard DOES respond prior to that, as I can still enter BIOS, but as soon as I'm given the option to enter safe mode (along with the 3 other options), the keyboard is unresponsive and the PC automatically boots into Windows normally, which then leads me back to the black screen.

I previously had Avira and Comodo active, and am honestly surprised that I was infected by such a malicious virus. I have an incredible amount of data that I'd hate to lose all for some scummy malware. Any and all help is *greatly* appreciated. I have a laptop and a smartphone that I can respond with if help does arrive.

Thank you!

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users