Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Regsvr32


  • Please log in to reply
1 reply to this topic

#1 PistonBroke

PistonBroke

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Location:Aberdeen, Scotland
  • Local time:02:30 PM

Posted 09 January 2006 - 03:53 PM

I'm trying to resolve an outlook express problem. On my quest I stumbled on the following page: -

http://www.microsoft.com/windows/IE/commun...s/oerepair.mspx

When I tried the exercise in 'Reregister libraries' all the commands I tried were not recognised. What does this mean?

Hope someone can help.

PB

BC AdBot (Login to Remove)

 


#2 KoanYorel

KoanYorel

    Bleepin' Conundrum


  • Members
  • 19,461 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:65 miles due East of the "Logic Free Zone", in Md, USA
  • Local time:09:30 AM

Posted 09 January 2006 - 04:24 PM

Hi PistonBroke

Please follow the directions given in your other thread here.

Once your system is clean of malware, etc. any other problems you are still experiencing will be easier
to deal with if they still remain.

Regards,
KoanYorel
The only easy day was yesterday.

...some do, some don't; some will, some won't (WR)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users