Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer Shuts off when watching Youtube


  • Please log in to reply
1 reply to this topic

#1 Gopher75

Gopher75

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:09:51 AM

Posted 23 June 2011 - 07:16 PM

Ok so when ever i try to watch videos on Youtube(or any for that matter)after about 30 secs to a min my computer shuts off. I have replaced the power supply and I still get the same results.
Now one thing I have noticed is the fan on the video card has doesn't spin (I don't recall it ever spinning either) I've sprayed canned air into it but no luck. I believe this is the problem but not sure. My computer is a low profile so I have even opened the case to hopefully get more air into the card.

I don't want to spend a lot of money to fix it so hopefully there is some kind of easy fix for it.

Thanks in advance

Specs:
Video Card ATI Radeon HD 5500 Series
onboard (unused) Nvidia GeForce 6150SE nForce 430
Emachine El1331
Processor: AMD Athlon Dual Core Processor 50503 2.60 GHz
Ram: 4g
64 bit operating system, Windows 7

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,565 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:09:51 AM

Posted 24 June 2011 - 04:25 PM

If the card cmesw with a fan...and it's not working...that sounds like trouble for the video card/system.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users