Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Hmm, Can't Open Any Websites


  • Please log in to reply
No replies to this topic

#1 7Mozart7

7Mozart7

  • Members
  • 51 posts
  • OFFLINE
  •  
  • Local time:03:15 AM

Posted 22 June 2011 - 10:17 PM

Hello people. I've used this great forum before & once again I need some help with a problem. OK, here's what's going on...

I kept getting a pop-up box which read "Connection Broadband Connection 2" or something to that effect, asking me if I wanted to connect. At the time I had no issues with any connection, both my FireFox & my IE were working just fine. This pop-up box kept popping up every few minutes & I couldn't surf until I clicked it off. Very annoying to say the least. So, I opened up "Tools" on IE, opened "Internet Options", then "Connections", then in "Dial Up & Virtual Private Network settings" I deleted the "Connections Broadband 2" thing in the box

Now, while FireFox works fine & I'm able to get online on IE with AOL, I can't open any sites while on AOL with IE. So I guess my question is how do I get the "Connections Broadband 2" back or how do I fix this problem?

Thanks in advance for any help

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users