Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Unable to Forward Ports


  • Please log in to reply
1 reply to this topic

#1 fastsigns

fastsigns

  • Members
  • 38 posts
  • OFFLINE
  •  
  • Local time:01:39 PM

Posted 22 June 2011 - 04:28 PM

Hello all!

Well, I just got rid of a few nasty viruses, and now I am unable to forward ports. All worked fine before the virus incident. Thanks to some of you, (recommended I post here, but I think the virus is to blame), I got the virus fixed, see here:

http://www.bleepingcomputer.com/forums/topic403967.html

However, things are not quite the same. I finally got to relax, and actually use the computer, to do some online racing with my buds. BUT, now, I am unable to host/ run a server; in other words my port forwarding does not work! I looked at all the settings on the router (has a password), and all are perfect. I ran port forwarding tests with PFportchecker, and they are not working. Firewall is off.

BTW, I have removed eset and super spyware tools that I used to eliminate the threat.

Any ideas?

Thanks, as always!

Edited by fastsigns, 22 June 2011 - 04:41 PM.


BC AdBot (Login to Remove)

 


#2 BrendanT

BrendanT

  • Members
  • 108 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Brisbane - Australia
  • Local time:05:39 AM

Posted 27 June 2011 - 11:23 PM

Hey Fastsigns,

What ports exactly are you trying to forward?? Can you give me the Brand & Model of your router? And are the ports forwarded from within the router to your computers IP Address??

BT
-BrendanT




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users