Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Background Color Missing from FireFox, Outlook, Excel


  • Please log in to reply
5 replies to this topic

#1 dessa124

dessa124

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Los Angeles
  • Local time:06:53 AM

Posted 22 June 2011 - 03:32 PM

Hi,

I came back into work on Tuesday and noticed some minor changes to my desktop settings (such as my Folders names being highlighted as they never were before - refer to image below). No one had touched my computer while I was away. My computer had also restarted itself which usually happens when Windows performs an update. I'm not aware if any update occurred or what it may have been. After opening up FireFox and my other usual applications - Outlook and Excel, I noticed everything lacking background color and some images. All webpages are black and white with minimal graphics showing and links appearing in blue. Outlook, Word and Excel appear to be only in greyscale.

I have checked through all the display settings for every single application and they are all exactly what they should be. I have ran MBAM and Norton and they did not report anything malicious. I ran HijackThis and it suggested some files that may or may not be malicious and I deleted a few - which have not affected anything that I'm aware of. The files I removed pertained to some AOL junk that was initially installed on this computer by a previous user.

I have read several forums suggesting it's a certain Trojan virus but have yet to find anything.

All programs on my computer are working fine but are lacking color. Any idea / advice as to what happened would be helpful. I attached images below of what I described. Hope those help. Thanks in advance!

PS. I also want to add that I signed into my computer's Guest Account and everything is perfect - so it's definitely something only affecting the main user account.

Attached Files

  • Attached File  ss1.jpg   177.03KB   8 downloads
  • Attached File  ss2.jpg   242.45KB   7 downloads
  • Attached File  ss3.jpg   9.53KB   6 downloads

Edited by dessa124, 22 June 2011 - 07:41 PM.


BC AdBot (Login to Remove)

 


#2 Eyesee

Eyesee

    Bleepin Teck Shop


  • BC Advisor
  • 3,540 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:In the middle of Kansas
  • Local time:09:53 AM

Posted 22 June 2011 - 04:29 PM

In control panel - display properties check to make sure that the theme is set to Windows XP.
If it is anything other than that change it.
That should set the colors back to the default.
In the beginning there was the command line.

#3 dessa124

dessa124
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Los Angeles
  • Local time:06:53 AM

Posted 22 June 2011 - 05:02 PM

Hi Eyesee,

I have already tried that and it does not help with anything. All it does is restore my desktop appearance to Windows XP default. FireFox, Word, Excel and Outlook still look as they are in the attachments I included.

Thanks though.

Edited by dessa124, 22 June 2011 - 05:10 PM.


#4 dessa124

dessa124
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Los Angeles
  • Local time:06:53 AM

Posted 23 June 2011 - 02:57 PM

I fixed the problem. Apparently an update occurred that required my computer to restart. During this update a specific setting was changed. I went into the Control Panel > Accessibility Options > and then unchecked the High Contrast setting. I'm not sure why the update needed to do this but I'm happy to know it is solved. :thumbsup:

#5 Eyesee

Eyesee

    Bleepin Teck Shop


  • BC Advisor
  • 3,540 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:In the middle of Kansas
  • Local time:09:53 AM

Posted 23 June 2011 - 04:30 PM

Glad to hear that you got it fixed!

High contrast, of course!!
Easy thing to overlook too

Good job :thumbup2:
In the beginning there was the command line.

#6 dessa124

dessa124
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Los Angeles
  • Local time:06:53 AM

Posted 23 June 2011 - 04:34 PM

Thanks!!! :)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users