Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Wake on Lan Problems


  • Please log in to reply
1 reply to this topic

#1 PenguinToo

PenguinToo

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:12:22 AM

Posted 21 June 2011 - 11:40 AM

I've been trying to implement Wake on Lan so that I can wake up my machines before business hours to run anti-virus scans and any other maintenance that I need to run so there is no slow down during working hours. It works just fine on my older Dell Optiplex 620s that run XP Pro, but none of my new Dell Optiplex 780s or 980s running Windows 7 will wake up.

The core problem seems to be that the Network adapters are not in a state where they can receive these packets. The indicator is that none of the lights are on for the NICs in the newer machines, where they are for the older machines. I've been into BIOS and enabled it on ALL of the machines, and I've also checked the Windows power settings on the newer machines. I'm obviously missing something, since I'm sure that the newer cards support this. The new machines are running Intel 82578DM network adapters on the motherboard. Any help is appreciated. Thank you.

BC AdBot (Login to Remove)

 


#2 PenguinToo

PenguinToo
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:12:22 AM

Posted 22 June 2011 - 11:49 AM

OK. Figured it out. Turned out that the new computers have an additional setting in BIOS for "low energy" mode or something like that. Anyways, enabling it completely turns off the NIC when you power down for extra power savings. That's why the NIC's lights weren't on. All set now.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users