Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

I've removed the Windows Recovery Virus but Unhide and System look will not work for me. Please help.


  • This topic is locked This topic is locked
1 reply to this topic

#1 Pat50

Pat50

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:46 PM

Posted 20 June 2011 - 09:13 PM

I used information on this site to remove the Windows XP Repair Virus. I ran Malewarebytes quick scan but when unhide wouldn't work I then ran full scan to double check virus was completely removed. It shows virus was removed successfully. I tried running Unhide in normal and safe mode. I have my icons but like others the folders are empty in the programs section of the start menu. When I run Unhide either it does not finish (I waited 90 min) or I get this message:
Processing C:\'Pev' is not recognized as an internal or external command,operable program or batch file

I saw that people were being asked for results of System Look when Unhide didn't work so I downloaded it and tried to run it. When I double click on it I get message "Script Error" Even though I'm logged as an administrator user I tried right clicking and run as Administrator and that didn't work for System Look or Unhide. I do not know what to try next.
I've saw where it is mentioned that programs can be put back manually but nothing says exactly how to do that.
******************************

My problem is now fixed thanks to USN Vet. I found and used his suggestion to the topic Windows XP Restore Aftermath. I cant seem to find a way to mark my topic as solved. This site has been a lifesafer today.

Edited by hamluis, 21 June 2011 - 06:55 AM.
Moved from XP to Am I Infected.


BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,276 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:09:46 PM

Posted 21 June 2011 - 06:58 AM

Close, OP resolved, see http://www.bleepingcomputer.com/forums/topic405058.html .

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users