Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

is my laptop hijacked?


  • Please log in to reply
No replies to this topic

#1 phynix

phynix

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:03:29 AM

Posted 20 June 2011 - 07:35 PM

I run windows 7 starter.

For the past few weeks, it appears to be running slower.
Noticed yesterday that screens were popping up without me touching any keys.
I have kapersky for protection and it indicates no viruses.
Downloaded and ran malwarebytes 3 weeks ago, on advice from a friend who received help from you before. No infections present. Lost functioning of an audio jack 3 days ago. Speakers work fine, but jack does not. could this be related?
ran system restore back to 4 days ago, but no success. do we have to reinstall drivers? device mgr did not indicate any problems. started experiencing popups and redirects a few weeks ago. laptop seems to be working in the background without me touching any keys. when I tried shutting down system, it tells me that there are background programs that need to close first.

Thank you for your help.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users