Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Remove shared calendars in Outlook 2007


  • Please log in to reply
1 reply to this topic

#1 mb9023

mb9023

  • Members
  • 74 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:11 AM

Posted 20 June 2011 - 01:10 PM

At the college I work for we mostly use Microsoft Outlook 2007 at the moment. We do not use an exchange server, but we do use Oracle Content Services and Oracle Outlook connector. People can share their calendars with others. We recommend going to File > Open > Other User's Folder and searching for their name, and if they have correct permissions, they can view that person's calendar. The problem is that once these calendars are in your Outlook, we don't know how to remove them. If you try to right-click > delete, it wants to delete it from the server and they obviously don't have permissions for that so it denies them.

Is there any way at all to remove these shared calendars from their navigation pane? I mean they can be unchecked but they stay in the list, obviously. We have many users that need to view tons of shared calendars, but when an employee leaves, their calendar is in the list unless we recreate the other user's Outlook profile, forcing them to re-add all the calendars they need.

We have users running on Windows 7 and XP, if it matters.

BC AdBot (Login to Remove)

 


#2 mb9023

mb9023
  • Topic Starter

  • Members
  • 74 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:11 AM

Posted 23 June 2011 - 09:09 AM

OK well I actually figured it out on my own...if anyone cares, I had to select my Shared Folders in the Mail view, which actually showed the calendars that have been added underneath it. Then go to Tools > Shared Folders > Manage and remove them from there.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users