Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Malware Problem


  • Please log in to reply
No replies to this topic

#1 D_Loominator

D_Loominator

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:01:30 AM

Posted 20 June 2011 - 12:01 AM

I got a hijacker that would not let me access anything on the computer. I rebooted in safe mode and did a system restore that got rid of the problem. When I started COx Cable, I got McAffee which found and deleted a few probs. I later tried to unzip a file and recieved an access denied. I tried to edit permissions but it did not work. I later discovered that my documents, pictures, videos, and music are all locked out except through word, WMP, paint, etc.Going into admin to change permissions gives me an error saving to inprocserver32. I would delete and restore the whole damned system if I could just save my pictures. I have fumbled around in regedit but haven't located the problem (not quite sure where to look). I have noticed that I dont have an "HKEY_USERS\s-1-5-21-domain-500" entry that microsoft says I'm supposed to have. I wonder if the malware didn't hide the admin and leave me with a dummy. Can they do that? ANy help would be appreciated. - Dave

Edited by hamluis, 20 June 2011 - 07:37 AM.
Split from different topic, PM sent to new OP..


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users