Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Wireless OK, Wired Not-OK


  • Please log in to reply
No replies to this topic

#1 theicebear

theicebear

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:04:46 PM

Posted 20 June 2011 - 07:18 AM

Howdy folks!

Sadly yes I'm back, but for a completely different reason this time, a rather odd one at that.

As of 4am my time, i lost my ability to connect to the internet. For the life of me i could not figure out what was wrong. I tried reconfiguring the proxy settings, checking the router settings, even tried logging on with an mmo just to see if i could make a connection to the internet in case it was something wrong with firefox. Nothing worked.

Out of desperation i went into the connection settings to see if anything unusual was going on. I remembered that I had an old wireless router setup in my home network, but had deactivated it a long time ago. At any rate i went into the settings, turned it back on, and viola, i have access again. Went back yet again and disabled the wireless and hooked back into the wired setting, lost the ability to connect like before.

I have checked all the wiring and it doesn't appear to be a loose connection or worn out wiring. I'm out in the woods on this one gang, could really use some advice.

Thanks in advance.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users