Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Enable copy and paste


  • Please log in to reply
1 reply to this topic

#1 amolababar

amolababar

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:43 PM

Posted 20 June 2011 - 04:53 AM

I have one data entry software called real infosource, which uses .gdb database file. I also have installation files.
But in this software copy and paste option is not availanle. I can not use ctrl+c or ctrl+v or right click.
How can I copy and paste in this software? Please advice.

(Moderator edit: moved post to more appropriate forum and modified Topic Description. jgw)

Edited by jgweed, 20 June 2011 - 09:28 AM.


BC AdBot (Login to Remove)

 


#2 Animal

Animal

    Bleepin' Animinion


  • Site Admin
  • 34,847 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Where You Least Expect Me To Be
  • Local time:11:13 AM

Posted 20 June 2011 - 12:48 PM

Looks like that is part of the scam to make you work harder and delay paying you for your work.

http://www.consumercomplaints.in/complaints/real-infosource-c283906.html

If you really want to fix the software contact the vendor and ask them how to enable copy and paste.

The Internet is so big, so powerful and pointless that for some people it is a complete substitute for life.
Andrew Brown (1938-1994)


A learning experience is one of those things that say, "You know that thing you just did? Don't do that." Douglas Adams (1952-2001)


"Imagination is more important than knowledge. Knowledge is limited. Imagination circles the world." Albert Einstein (1879-1955)


Follow BleepingComputer on: Facebook | Twitter | Google+




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users