Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Troubles with a Worm or Trojan on Windows 7


  • Please log in to reply
7 replies to this topic

#1 Jamer99

Jamer99

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:07:10 PM

Posted 18 June 2011 - 07:27 PM

Well, for about a month now i've been in a fight with my computer. One night i was streaming movies and i must of hit a bad site and somehow it broke through my antivirus and destroy the os of windows seven boots system. Ive done the Restore to factory settings and wiped the Hardrive a few times but i cannot get the infection out. Im assuming it is a worm or a trojan because norton keeps blokcing attacks but i cannot target and block the adreess cause it keeps changing. the ips range from 63.223.106.16 to anything. thats one. the url name is vertig0-1.com and others are ge0analiz-engine.com and trust-serch.com. Ive restore many times but i can get it out. Plus if i update my windows my boots system messes up again. So im computer isn't updated and under consasnt attack. I need to wipe it somehow. I hope you can read this im not very well at typing english but i fully understand it. I think the recovery drive may be infected but im not to deep into knowlegde on the Operating system. please help. and Thanks in Advance O and when i browse with any web broswer i get redicrted to other sites Randomly

Edited by hamluis, 19 June 2011 - 09:36 AM.
Moved from Win 7 to Am I Infected.


BC AdBot (Login to Remove)

 


#2 Jamer99

Jamer99
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:07:10 PM

Posted 18 June 2011 - 07:30 PM

Posted Image


\\this is one of the intrusion things

#3 Jamer99

Jamer99
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:07:10 PM

Posted 20 June 2011 - 05:23 AM

bump

#4 Jamer99

Jamer99
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:07:10 PM

Posted 21 June 2011 - 07:43 AM

bump

#5 Nerone

Nerone

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:02:10 AM

Posted 27 June 2011 - 02:17 PM

mmmmh same here
it's not my pc but i'm pretty sure the owner goes for streaming movies too
i have avast6 and anti-malware installed
avast keeps telling me about this ge0analiz-engine.com witch is blacklisted

i've tried to run combofix but when it was preparing the result log it crashed with a bad_pool_caller BSOD
gmer didn't show anything
winupdate doesn't work.. after the reboot it goes in restore session

when running mbr rootkit detector i get this error

Posted Image

i'm running out of ideas :mellow:

Edited by Nerone, 27 June 2011 - 03:32 PM.


#6 Nerone

Nerone

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:02:10 AM

Posted 27 June 2011 - 02:50 PM

i'm running out of ideas :mellow:

avast found this guy hidden...
and i don't like it :spidy:

i'll try to kick his ass with this

#7 Jamer99

Jamer99
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:07:10 PM

Posted 07 July 2011 - 04:01 AM

bump im still suffereing hard here

#8 Nerone

Nerone

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:02:10 AM

Posted 07 July 2011 - 01:14 PM

bump im still suffereing hard here

did you tried the tool i've posted?
it worked fine for me

Edited by Nerone, 07 July 2011 - 01:17 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users