Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Live Mail won't open - calendar corrupt?


  • Please log in to reply
3 replies to this topic

#1 hockeysocdad

hockeysocdad

  • Members
  • 68 posts
  • OFFLINE
  •  
  • Local time:04:19 AM

Posted 18 June 2011 - 06:26 AM

Hi,
On a dell laptop running Vista Home premium ...tried to update windows in Dec 2010 ...many undates went through, some show failed, so not sure if SP3 is functioning or not ...

Anyway, all was fine for months ... just started getting the following message upon trying to launch Windows Live Mail.

"Windows Live Mail could not be started. Closing Windows Live Mail. Your calendar contains corrupt data that is forcing Windows Live Mail to close. (0x8E5E0408)"

Thanks in advance for your help

BC AdBot (Login to Remove)

 


#2 TulsaRose

TulsaRose

  • Members
  • 367 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Tulsa OK
  • Local time:03:19 AM

Posted 18 June 2011 - 07:53 AM

This Windows article might help.

WinXP Pro sp3 \ Firefox, Panda, MBAM, SAS, SpywareBlaster


#3 hockeysocdad

hockeysocdad
  • Topic Starter

  • Members
  • 68 posts
  • OFFLINE
  •  
  • Local time:04:19 AM

Posted 18 June 2011 - 09:18 AM

THANKS ...seemed to have worked.
When I went to un-install, it gave me an option to uninstall or repair. ... I tried the repair and that worked.

Numerous other posts on other sites have indicated that it did not work for them, but it did for me.

Much appreciated :clapping: :clapping:

#4 TulsaRose

TulsaRose

  • Members
  • 367 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Tulsa OK
  • Local time:03:19 AM

Posted 18 June 2011 - 02:43 PM

Good deal! I'm glad it worked for you.

Rosie

WinXP Pro sp3 \ Firefox, Panda, MBAM, SAS, SpywareBlaster





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users