Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

CD/DVD ISSUES AFTER TROJAN REMOVAL


  • Please log in to reply
11 replies to this topic

#1 SLPKNOT

SLPKNOT

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:09:11 AM

Posted 17 June 2011 - 09:23 PM

I recently recovered from the trojan Security Center XP (thank you bleepingcomputer.com). As detailed on this site, I had to restore registry files. Then I had restore files so I could run Microsoft update (microsoft support worked). Now I cannot use either my CD or my DVD drive. The devices both look fine in the device manager and the drivers say they are updated but nothing is read automatically even though I applied autorun to both. Manually the drive sees no files on either drive (I've tried different discs that I know are good).

I am running Windows XP SP3

These are my drives:

HL-DT-ST CD RW GCE-8487B
HL-DT-ST DVD+-RW GSA-H21N

I also rec'd a COM surrogate error when I opened my media player... I am not that familiar with A/V drive issues so I thought I would mention it.

BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:02:11 PM

Posted 17 June 2011 - 09:43 PM

Please perform the following, so that we can get the exact specs of your computer. This will better assist us in helping you more.

Publish a Snapshot using Speccy

The below is for those who cannot get online

Please take caution when attaching a text file to your post if you cannot copy/paste the link to your post, you will need to edit it to make sure that your Windows Key is not present.

#3 SLPKNOT

SLPKNOT
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:09:11 AM

Posted 18 June 2011 - 09:01 AM

http://speccy.piriform.com/results/j7cwAWfOMR6yIsMJiWRL37j

#4 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:02:11 PM

Posted 18 June 2011 - 01:06 PM

Can right click on my computer then go to Properties then Device Manager and under Device Manager you will IDE Adapaters it will be like this:

Posted Image

Delete the Secondary One and reboot.

#5 SLPKNOT

SLPKNOT
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:09:11 AM

Posted 18 June 2011 - 03:29 PM

Please clarify which one to delete?

I have in this order:

- Intel® 82801G (ICH7 Family) Ultra ATA Storage Controllers - 27DF
- Intel® 82801GR/GH SATA AHCI Controller
- Primary IDE Channnel

#6 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:02:11 PM

Posted 18 June 2011 - 03:34 PM

The first one.

#7 SLPKNOT

SLPKNOT
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:09:11 AM

Posted 18 June 2011 - 04:05 PM

Okay,
CD plays but no audio in Windows Media Player
DVD drive still does not see a disc.

Niether autoplayed...

#8 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:02:11 PM

Posted 20 June 2011 - 01:24 PM

Please try this fix from Microsoft Autoplay Repair Wizard .

#9 SLPKNOT

SLPKNOT
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:09:11 AM

Posted 21 June 2011 - 10:30 PM

CD both autoplayed and played, thank you very much!!!

DVD drive still sees no disc...

#10 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:02:11 PM

Posted 21 June 2011 - 10:45 PM

Try removing the Drive via Device Manager and reboot.

#11 SLPKNOT

SLPKNOT
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:09:11 AM

Posted 22 June 2011 - 08:55 AM

DVD made a funny noise and scratched a disc... Upon investigation found a foreign object in the drive. (Twin 5-year old girls put a plastic membership key fob in there!) Autoplays now and wants to play disc but it's making a lot of noise and kind of freezes at beginning of play. Should I remove the drive and make sure there is nothing else in it?

#12 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:02:11 PM

Posted 22 June 2011 - 09:55 AM

LOL, I have a son and I am thankful he hasnt done that yet. However, he did stuff apples into an old floppy drive I had installed in my computer.


At this point I would replace the drive all together.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users