Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

skip device listing before boot manager


  • Please log in to reply
12 replies to this topic

#1 miyamotomusashi

miyamotomusashi

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:01:03 AM

Posted 17 June 2011 - 05:28 PM

I'm running vista service pack 2 and when I reboot my computer, there is a phase before the boot manager that lists pci devices. Is there anything in bios that would disable or skip this part? It didn't show this before, but after a friend of mine tinkered with it a bit, it started doing this everytime i turned on or restarted the pc. It's a bit annoying, and I just want my boot phases to go the way they were before.

Edited by hamluis, 18 June 2011 - 05:42 AM.
Moved from XP to Vista.


BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,435 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:12:03 AM

Posted 17 June 2011 - 07:16 PM

Take a look in your system BIOS settings...soemthing like "quick/fast boot".

Louis

#3 miyamotomusashi

miyamotomusashi
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:01:03 AM

Posted 18 June 2011 - 01:55 AM

I do not have an option like this in the bios. I also checked the boot menu, and the only thing it lets me do is choose a device to boot from. im googling a few things from the bios now to see if there is anything there that would help

#4 hamluis

hamluis

    Moderator


  • Moderator
  • 56,435 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:12:03 AM

Posted 18 June 2011 - 05:41 AM

If there is no setting for such in BIOS, I don't know how it can be changed.

Louis

#5 Platypus

Platypus

  • Global Moderator
  • 15,506 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:05:03 PM

Posted 18 June 2011 - 06:52 AM

If your friend's tinkering was able to change the setting to display the information, it must be possible to change it back. What is your system (model if brandname or motherboard if generic)? If unknown, you can Publish a Snapshot with Speccy.
Top 5 things that never get done:

1.

#6 miyamotomusashi

miyamotomusashi
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:01:03 AM

Posted 18 June 2011 - 01:05 PM

I will need to get back to you with this information. I moved my desktop to a different room, and apparently forgot to turn off the switch to supply power to the power box, because when I was about to plug it into the outlet, some sparks flew, and now it seems my graphics card is not reading anything because nothing is showing on my screen. Seems as if I'm having tons of fun bringing this thing back up and running, lol. when i get another graphics card or troubleshoot this new issue, I will get back to you with a speccy snapshot, as this seems easiest to deal with.

#7 J.R. Sanford

J.R. Sanford

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Portland, OR (St. Johns)
  • Local time:11:03 PM

Posted 18 June 2011 - 01:12 PM

Run sysedit and in the Config.sys file window type, "echo=off" (without quotations marks) and save it - reboot.

J.R.

Cast aside your limitations;
And you shall be boundless.

#8 Allan

Allan

  • BC Advisor
  • 8,646 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:01:03 AM

Posted 18 June 2011 - 01:23 PM

Vista ignores the config.sys file.

As stated above, there should be an option in bios for "silent boot" or "quiet boot" or something similar. If there isn't, just don't look at the screen when it boots

#9 miyamotomusashi

miyamotomusashi
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:01:03 AM

Posted 18 June 2011 - 04:47 PM

@Allan

Going off of your comment "If there isn't, just don't look at the screen when it boots". Is it same for me to assume that you are implying that there is no way to make the changes that I am trying to make?

#10 Allan

Allan

  • BC Advisor
  • 8,646 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:01:03 AM

Posted 18 June 2011 - 04:48 PM

Unless that option is in your bios then I don't know of any way for the POST not to appear, sorry.

#11 miyamotomusashi

miyamotomusashi
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:01:03 AM

Posted 18 June 2011 - 04:57 PM

That's definitely not good news for me. Well leaning towards wishful thinking, when I get a chance I will provide a snapshot for Platypus in hopes that something positive may turn from my shot in the dark. Thanks you for your help.

#12 Allan

Allan

  • BC Advisor
  • 8,646 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:01:03 AM

Posted 18 June 2011 - 05:01 PM

What does your friend say he did?

#13 miyamotomusashi

miyamotomusashi
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:01:03 AM

Posted 18 June 2011 - 05:14 PM

Can't get a hold of him. This was done back around 06' or 07'.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users