Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer will not run .exe files or install new programs


  • Please log in to reply
2 replies to this topic

#1 ChillerKyle

ChillerKyle

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:05:29 PM

Posted 17 June 2011 - 11:06 AM

I have no idea what it wrong with the computer. It has been like this for awhile. Doesn't matter who's account I log in under. I've downloaded things like Quicktime and Rkill and I can't install or run anything of the likes. Every other program runs normally including antivirus. I've tried installing Googles 3D design software, I've tried installing MP3 sound mixing programs. Nothing happens. I double click and there isn't even a loading icon. It is like the computer simply wont register it. Does anyone know what is happening?

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,406 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:04:29 PM

Posted 17 June 2011 - 12:01 PM

Petinent error messages onscreen?

How long is "awhile"?

System manufacturer and model?

Louis

Edited by hamluis, 17 June 2011 - 12:02 PM.


#3 ChillerKyle

ChillerKyle
  • Topic Starter

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:05:29 PM

Posted 17 June 2011 - 02:02 PM

Homebuilt computer no specific model name
No error messages, just nothing period.
Awhile meaning over a year now.

The computer runs perfectly fine I just can not install any new programs whatsoever.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users