Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Lost 'network And Dial-up Connection' Icon & Everything Related To It


  • Please log in to reply
2 replies to this topic

#1 vinh

vinh

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:17 PM

Posted 08 January 2006 - 05:36 PM

I was configuring a Dlink wireless USB adapter.

After installing the driver, in 1 windows, I was 'properties' of the local area connection where u see the 'internet protocal, file and printer etc... with their check boxes'.

In another one, I received the "installation completed - do you want to restart your computer" and I hit "yes" to fast.

After the reboot, I don't see the 'network Icon' @ the bottom anymore.

Also, when I go into the "start - setting - network and dial-uo connection", I got a blank page.

Also, when I go into the 'control panel', instead of having regular "world and a plug" icon, I have only a folder with 2 PCs.

I reboot another time and still get the same problem.

When I go into the control panel, the display has also change. I have the icons on the right side.

FYI I have MS antispyware (beta), spyware Doctor, Spywareblaster installed

Can someone help me?

Thank you verymuch

BC AdBot (Login to Remove)

 


#2 vinh

vinh
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:17 PM

Posted 08 January 2006 - 08:05 PM

I fixed it by uninstalling MS antispiware and reinstall it! Everything's back t normal!

I'm really surprise because I got the MS antispiware for mre than a week!

Bye

#3 Rimmer

Rimmer

  • Members
  • 2,159 posts
  • OFFLINE
  •  
  • Location:near Sydney, Australia
  • Local time:11:17 AM

Posted 12 January 2006 - 01:52 AM

I don't understand it but I'm glad you fixed it. :thumbsup:

Soltek QBIC, Pentium 4 3.0GHz, 512MB RAM, 200GB SATA HDD, ATI Radeon 9600XT 256MB, Netgear 54Mb/s WAP, ridiculously expensive Satellite Broadband
Windows XP Home SP2, Trend Micro Internet Security, Firefox, Thunderbird, AdAwareSE, Spybot S&D, SpywareBlaster, A-squared Free, Ewido Security Suite.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users