Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Double Click Folder Opens Cmd Prompt :s


  • Please log in to reply
5 replies to this topic

#1 Dave963

Dave963

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:07:25 AM

Posted 08 January 2006 - 04:44 PM

right ... today has been my day tweaing xp. but my most recent issue has been the most confusing.

every time i double click a folder directory, it opens a command prompt which starts in that directory. the only tweak i have done which has anything to do with the command prompt was when i created a batch file to print the contents of a folder. apart from that ... nothing.

has anyone else had r heard of this problem or has any idea how to fix it

thanks a lot

dave

BC AdBot (Login to Remove)

 


m

#2 Albert Frankenstein

Albert Frankenstein

  • Members
  • 2,707 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Michigan, USA
  • Local time:08:25 AM

Posted 08 January 2006 - 04:51 PM

You could try a system restore to restore your settings back to the way they were before. More info on this can be found HERE.
ALBERT FRANKENSTEIN
I'M SO SMART IT'S SCARY!


Currently home chillin' with the fam and my two dogs!


#3 Dave963

Dave963
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:07:25 AM

Posted 08 January 2006 - 04:59 PM

the problem is when i set up xp, i disable system restore because i have never had to use it and think it just uses up resources. but now im regreting the fact i did that :thumbsup:

i think the problem lies within the program xteq-dotec x-setup

i think its a case of making sure windows uses "open" as the default command when i double-click the icon. only problem is i dont know how. I have managed to get it to search, explore and open command window when i double click, but none of the will open the folder in the sam window :flowers:

the best i can get is to open the folder in another window, this is a bit annoying, but i guess i deserved it :trumpet: and if i can do nothing about it, will have to settle for this

thanks

dave

#4 Albert Frankenstein

Albert Frankenstein

  • Members
  • 2,707 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Michigan, USA
  • Local time:08:25 AM

Posted 08 January 2006 - 05:02 PM

Well, I am not sure of what registery entries you have changed, so I will leave specific advice on changing things back to others who may know more about this.

However, turn on your system restore feature ths way:

Start > right click on My Computer > Properties > System Restore tab

Uncheck the little box next to: Turn off System Restore

Good luck!
ALBERT FRANKENSTEIN
I'M SO SMART IT'S SCARY!


Currently home chillin' with the fam and my two dogs!


#5 Dave963

Dave963
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:07:25 AM

Posted 08 January 2006 - 05:12 PM

i didn't want to mention any registry changes as i was not 100% sure of which ones i have done or haven't and doing so might just confuse things.

I think i might have a registry backup from about 2 months ago which is hopefully somewhat alike to what it is now without the double-clicking issue. Or just replace explorer with an original.

thanks a lot for your help albert :thumbsup:

Thanks

Dave

#6 Winnipeg

Winnipeg

  • Members
  • 33 posts
  • OFFLINE
  •  
  • Local time:08:25 AM

Posted 08 January 2006 - 06:21 PM

Hello Dave963

Have you tried using the last know good configuration to reset windows.

When you start your computer by using the Last Known Good Configuration feature, Windows XP restores information in the following registry key: HKEY_LOCAL_MACHINE\System\CurrentControlSet

Restart your computer > Start > Turn Off Computer > Restart

When you see the "Please select the operating system to start" message, press the F8 key.

When the Windows Advanced Options menu appears, use the ARROW keys to select Last Known Good Configuration (your most recent settings that worked), and then press ENTER.

See if this fixes your problem

Winnipeg




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users