Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Website direct virus, eek!!


  • Please log in to reply
1 reply to this topic

#1 Tanka

Tanka

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:06:55 PM

Posted 16 June 2011 - 11:44 PM

First off, let me say HELLO and wow am I ever glad a forum like this exists!!

The problem: Website redirect virus, been in system for two days. I initially tried to system restore, virus scan, nothing worked. It keeps coming back. Also it is important to note I am on DIAL UP INTERNET. Yes it still exists LOL! Fiance downloaded Malwarebyte and it didn't do anything either. When Avast stops it from opening a new tab by itself, it says "svchost.exe"

I then tried to run ComboFix on my own (after reading about it on here and feeling desperate). Before I decided to do this my computer screen was black except for the browser I was in and kept saying WINDOWS HAS BEEN CHANGED, TO FIND OUT MORE CLICK HERE (leads to a windows site) and I feared it was going to be permanent. I saved the log I got from doing that and it seemed to work but then didn't. I still have the same problem.

Please let me know what I can download to help you help me!! I am going into the city tomorrow night specifically to download whatever programs you think I might need (better to download more than too little so fire away!)

Thank you so much for your time, I could not appreciate it more. My computer is garbage if I don't get this fixed. What an awful virus :(

Edited by Blade Zephon, 17 June 2011 - 10:48 AM.
Moved to AII as no logs provided and Prep Guide not followed. ~BZ


BC AdBot (Login to Remove)

 


#2 Blade

Blade

    Strong in the Bleepforce


  • Site Admin
  • 12,702 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:US
  • Local time:07:55 PM

Posted 17 June 2011 - 10:49 AM

Hello.

Please follow the instructions in This Guide starting at Step 6.

Once the proper logs are created, then make a NEW TOPIC and post it HERE Please include a description of your computer issues and what you have done to try to resolve them.

If you can produce at least some of the logs, then please create the new topic and explain what happens when you try to create the log(s) that you couldn't get. If you cannot produce any of the logs, then still post the topic and explain that you followed the Prep. Guide, were unable to create the logs, and describe what happens when you try to create the logs.

Since you have run ComboFix, you will also need to provide that log. It is located at C:\Combofix.txt

~Blade

Posted Image

If I am helping you, it has been 48 hours since your last post, and I have yet to reply to your topic, please send me a PM
Become a BleepingComputer fan: Facebook
Follow us on Twitter!
Circle us on Google+





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users