Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

bleepingcomputer not accept JPG images


  • Please log in to reply
4 replies to this topic

#1 cafejose

cafejose

  • Members
  • 987 posts
  • OFFLINE
  •  
  • Local time:02:59 PM

Posted 16 June 2011 - 04:44 PM

One or two of the tutorial articles shows several examples of insertion code using JPG images for screenshots in posts on Bleepingcomputer, but when I tried (I now have an imageshack account), Bleepingcomputer refused the hyperlinks, saying that JPG file types are not acceptable. So which is it? Either JPG's are or are not acceptable. Which? If JPG is acceptable, why the forum not accepted them?

Edited by Andrew, 16 June 2011 - 05:08 PM.
Mod Edit: Moved From Tutorials to Comments and Suggestions - AA


BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:09:59 PM

Posted 16 June 2011 - 04:51 PM

What forum were you trying in?

Posted Image

That is a Jpeg.

#3 Andrew

Andrew

    Bleepin' Night Watchman


  • Moderator
  • 8,259 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Right behind you
  • Local time:02:59 PM

Posted 16 June 2011 - 05:03 PM

I think he's referring to his post in the Web Browsing/Email and Other Internet Applications forum. I'll report this to the site owner as it sounds like a bug. Thanks for alerting us!

Edited by Andrew, 16 June 2011 - 05:07 PM.


#4 cafejose

cafejose
  • Topic Starter

  • Members
  • 987 posts
  • OFFLINE
  •  
  • Local time:02:59 PM

Posted 17 June 2011 - 07:53 PM

I think he's referring to his post in the Web Browsing/Email and Other Internet Applications forum. I'll report this to the site owner as it sounds like a bug. Thanks for alerting us!


Yes, that one. Someone fixed my posting for me: http://www.bleepingcomputer.com/forums/topic404186.html

Maybe later I will have the chance to make another post and include another picture, just for practice if no other reason.

#5 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Members
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:04:59 PM

Posted 20 June 2011 - 02:01 PM

If you want to practice inserting images use the Tests and Scribbles forum.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users