Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

autorun.exe error


  • Please log in to reply
14 replies to this topic

#1 slowbeau

slowbeau

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:10:11 PM

Posted 16 June 2011 - 04:29 PM

Getting the following on boot-up:

autorun.exe - Application Error
The instruction at 0x003603cc referenced memory at 0x001391ae. The memory could not be "written".
Click OK to terminate program.

I'm having no problems after I hit OK, but would like to get rid of this error window.

BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:02:11 AM

Posted 16 June 2011 - 04:44 PM

Do you have anything in the CD-ROM or any removal device plugged in?

#3 slowbeau

slowbeau
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:10:11 PM

Posted 16 June 2011 - 05:02 PM

Nothing in the cd rom drive.

#4 slowbeau

slowbeau
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:10:11 PM

Posted 16 June 2011 - 05:04 PM

Removal Devices - External hard drive for backups thru usb port

#5 Allan

Allan

  • BC Advisor
  • 8,576 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:10:11 PM

Posted 16 June 2011 - 05:05 PM

Let's see if it's something trying to start with the OS. Open msconfig and on the General tab choose "selective startup" (uncheck everything except "use original boot.ini") and reboot. Does the problem still occur? If not, start adding items back to msconfig one or two at a time, rebooting after each change, until the problem reappears and you'll have identified the offending process. This is clearly a time consuming procedure, but it is the best way to determine if some process loading with the system is the cause of your problem.
After you've isolated the cause, do not use msconfig to permanently disable the process. Instead, if it is a service go to START - RUN and type: services.msc (then press enter) and disable the service OR, if it a program, you can download & run a simple app such as Mike Lin's Startup Control Panel (http://www.mlin.net/StartupCPL.shtml) to enable, disable, or otherwise manage startup programs.

#6 slowbeau

slowbeau
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:10:11 PM

Posted 16 June 2011 - 05:47 PM

Sorry, not ignoring you, but I guess I'm not logged on as administrator and that is required to change the boot option. When I went to User Accounts, it shows an Administrator Account and another account with my name which shows to be an administrative account. I'm not having luck switching over to the Administrator Account, though it would seem to work when I am logged on to my account!?

#7 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:02:11 AM

Posted 16 June 2011 - 06:18 PM

Try booting up with the external drive unplugged.

#8 slowbeau

slowbeau
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:10:11 PM

Posted 16 June 2011 - 06:52 PM

I tried that too! Same error.

#9 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:02:11 AM

Posted 16 June 2011 - 07:11 PM

Download Autoruns for Windows: http://technet.microsoft.com/en-us/sysinte...s/bb963902.aspx

No installation required.

Simply unzip Autoruns.zip file, and double click on autoruns.exe file to run the program.

Go File>Save, and save it as AutoRuns.txt file to know location.

You must select Text from drop-down menu as a file type:

Posted Image

Attach the file to your next reply.

Compliments of Broni

#10 slowbeau

slowbeau
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:10:11 PM

Posted 16 June 2011 - 09:36 PM

Attached File  AutoRuns.txt   44.76KB   2 downloads

#11 Allan

Allan

  • BC Advisor
  • 8,576 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:10:11 PM

Posted 17 June 2011 - 06:47 AM

You can boot to safe mode and make the change to msconfig.

#12 slowbeau

slowbeau
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:10:11 PM

Posted 17 June 2011 - 09:30 AM

Error only appeared after putting a check by "Load Startup Items". I guess I can uncheck items one-at-a-time in Configuration Utility then reboot until error goes away. That item is my problem.

#13 Allan

Allan

  • BC Advisor
  • 8,576 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:10:11 PM

Posted 17 June 2011 - 09:34 AM

You are supposed to UNCHECK Load Startup Items to run the test, then add them back one at a time.

#14 slowbeau

slowbeau
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:10:11 PM

Posted 17 June 2011 - 11:23 AM

I unchecked all except boot.ini, then rebooted - no error. Repeated this process checking one item at a time, then rebooting.
No error UNTIL I checked start-up. Traced it to my Magic Jack application that loads "cdloader2" at start-up. Unchecked this in Config Utility under Start-up tab and computer booted with no error, but now Magic Jack is not loading. I have been running MJ for months without a problem. Not sure why this error popped up all of the sudden.

#15 Allan

Allan

  • BC Advisor
  • 8,576 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:10:11 PM

Posted 17 June 2011 - 04:56 PM

Well, now you know the cause. It's up to you to take action or not.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users