Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No sound when using hdmi with flat screen tv on laptop


  • Please log in to reply
6 replies to this topic

#1 Matt8107t

Matt8107t

  • Members
  • 35 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:44 AM

Posted 16 June 2011 - 02:09 PM

I tried connecting my computer (laptop) to my 47" philips tv and i get picture fine but no sound to my tv and it would be nice to get the sound through the tv instead of the laptop speakers.
Laptop
Toshiba Qosmio x305-q705 Intel Core 2 Duo T7350, 8gb pc3 8500 ddr3 1066mhz, NVIDIA® GeForce® 9700M GTS 2303MB total (64-bit): 512MB GDDR3 discrete memory + up to 1791MB shared memory w/NVIDIA® TurboCache™ technology, 320GB HDD (7200rpm), 120 GB second drive, running Windows 7 Ultimate.

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,119 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:05:44 AM

Posted 19 June 2011 - 01:45 PM

Well...tell us exactly how you made the connection.

The video output is what normally goies to a monitor...did you make a sound connection to the TV?

Louis

#3 FireKracker

FireKracker

  • Members
  • 484 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:10:44 AM

Posted 20 June 2011 - 10:47 AM

Check your laptop's manual, perhaps the model of laptop you have doesn't output audio over HDMI.
If all else fails, hit the reset button.
Posted Image

#4 Jardon Tech Training

Jardon Tech Training

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:08:44 PM

Posted 03 January 2012 - 10:53 PM

Hey Matt,

If you are connecting using a HDMI cable then you may have to go into your audio settings and select your TV for the audio output. Let me know if you need any more help.

#5 marisol.marquez

marisol.marquez

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Florida, USA
  • Local time:06:44 AM

Posted 18 April 2013 - 05:15 PM

Hey Matt,

If you are connecting using a HDMI cable then you may have to go into your audio settings and select your TV for the audio output. Let me know if you need any more help.

I have the same issue. I went to the sound settings and selected TV for audio output but still no sound



#6 GreenGiant117

GreenGiant117

  • Members
  • 294 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:44 AM

Posted 01 May 2013 - 03:10 PM

I have noticed on my setup that I need to turn the volume WAY up on my TV in order to hear it, even with volume on PC on full, just a thought

 

Also sometimes with laptops the headphones still override other audio sources so make sure nothing is plugged into the headphone jack


Edited by GreenGiant117, 01 May 2013 - 03:11 PM.


#7 Kevin384

Kevin384

  • Members
  • 87 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Durban, South Africa
  • Local time:12:44 PM

Posted 25 May 2013 - 02:27 PM

Hi all,

Another comment if I may - there is a problem with earlier HDMI cables (Ver1.0 to Ver 1.2) that do not support the audio stream from a laptop/PC to a TV etc. Please confirm that your cable is VER 1.3 or higher. As far as I have been able to discover, VER 1.3 allows Stereo audio transfer, and the VER 1.4 will allow multichannel (DIGITAL) audio transfer.

A question, are you using a external AV audio centre for your TV? It may be possible that the internal speakers in your TV are disabled - this may be rectified in the audio settings page of your TV set.

 

Hope this helps!!??!!

 

Kevin






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users