Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

servicepack1


  • Please log in to reply
No replies to this topic

#1 jonty

jonty

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:11:11 PM

Posted 16 June 2011 - 08:58 AM

A friend of mine's computer will not boot after downloading and installing servicepack 1 she doesn't know much about computers.
She got a message update available so she downloaded and installed the update i think it wa sservicepack1.
She runs Vista O/S the computer is a Hewlit Packard Athlon 64 processor64 4000+ these are all the details i have on the computer.
Since she installed this download the computer won't bootup not even insafe mode, when i try to to run system restore the only restore point is the sevice pack download and it fails to restore.
Ive downloaded the Vista recovery disc and run the system repair on reboot the computer sticks at this line (!! 0xc000034!! 247/95345(-0000000000cdf-ms)
I click on the instal i get the error message code 0x80070002.
Any help would be much appreciated. jonty

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users