Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No internet access on wi-fi


  • Please log in to reply
3 replies to this topic

#1 batucada

batucada

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:07:05 PM

Posted 16 June 2011 - 08:33 AM

I have an Asus laptop about 3 months old with Windows 7 and connect to the internet with wi-fi. I left the computer on "hibernate" overnight and on switching it on this morning there was a message saying sychost.exe wanted to change something. If I didn't do anything sychost would be blocked so I left it intending to do something about it later if it showed up again and when I was more awake.
It then wouldn't boot up properly so I restarted.
It then seemed to boot up ok but slower than normal but I couldn't access the internet despite having a strong connection to wi-fi.
Windows network Diagnostics tells me the Broadband Modem is experiencing connectivity problems and should be restarted. This I have done but the problem persists.
I feel the problem is with the computer as my Kindle wi-fi connection is fine.
I have tried system restore but still no good.
Any suggestions please.

BC AdBot (Login to Remove)

 


#2 batucada

batucada
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:07:05 PM

Posted 16 June 2011 - 08:47 AM

I've just realised that it also updated Skype this morning and Skype is working but not IE or Mozilla.
I think I'll try taking off Skype.

#3 strolln

strolln

  • Members
  • 400 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:N. Calif.
  • Local time:11:05 AM

Posted 16 June 2011 - 09:15 AM

You should try going to Start->Control Panel->Network and Internet->Internet Options then click on the Connections tab, then at the bottom, LAN settings and make sure the "Use a proxy server for your LAN..." checkbox is unchecked. Lots of malware likes to check that box which will make it so your browsers won't be able to use the web.

I'd also recommend you run a scan with Malwarebyte's Anti-malware scanner.

Edited by strolln, 16 June 2011 - 09:16 AM.

To Err is human; to really foul things up requires a Bleeping Computer!

#4 batucada

batucada
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:07:05 PM

Posted 16 June 2011 - 10:48 AM

Thanks Strollin
The box is unticked and I haven't got Malwarebytes on this computer.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users