Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

touchpad mouse stops moving when keyboard pressed


  • Please log in to reply
6 replies to this topic

#1 Stannousoxide

Stannousoxide

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:37 PM

Posted 15 June 2011 - 04:05 PM

Hello, when i press a key on my acer aspire one netbook, windows 7 starter, my mouse is unable to work/move around. how can i disable that? to be able to click a key and move the mouse at the same time.i've googled it but only people from untubu software had a solution which made no sense to me :/

Edited by Stannousoxide, 15 June 2011 - 06:54 PM.


BC AdBot (Login to Remove)

 


#2 imightbewrong

imightbewrong

  • Members
  • 39 posts
  • OFFLINE
  •  
  • Local time:07:37 PM

Posted 26 June 2011 - 01:52 AM

Hm... are you able to hold down a button on the mouse and type at the same time?

Try going to Start->Right click on "My Computer"->select properties->Go to "hardware" tab->and then select device manager.

once at device manager go to view->resources by type

then press the expand [+] on I/O and interrupt requests and look for any conflicts


i think this would be rare but it could be the keyboard and mouse are assigned the same channel and cannot operate when one is active.

#3 Stannousoxide

Stannousoxide
  • Topic Starter

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:37 PM

Posted 28 June 2011 - 02:24 PM

yup i can type while holding down mouse buttons, but umm....i dont really kno how to tell what is or is not a conflict :/

#4 imightbewrong

imightbewrong

  • Members
  • 39 posts
  • OFFLINE
  •  
  • Local time:07:37 PM

Posted 28 June 2011 - 03:07 PM

You would be able to see conflicts when there is a (!) next to the address entry or channel.

If you can type while holding down the mouse button then I don't believe it would be an I/O conflict.

I cannot think of anything else unless its some weird feature through the accessibility options... try pressing shift 5 times and then go to settings and look through all options until you find something that may be doing it.

Hopefully another person who recognizes this can help

#5 Stannousoxide

Stannousoxide
  • Topic Starter

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:37 PM

Posted 26 January 2012 - 01:11 AM

Well hello there, sorry its been quite a while since i had replied to this thread. my dad happened to step on my screen and it broke, so i havent replaced it till now, but um just to report that i had found a fix for my problem. there was a feature called palm guard or something along that located in my touchpad settings, which was the culprit all along, so i turned it to its lowest setting possible and it works now. il even include a screenshot here if anyone my with the same problem is lost or etc, but first i have to figure out how exactly to put a photo on my hard drive into a url thingy (yea im still new to computers -_- ). And lastly imightbewrong i must still thank you for replying to my post :) i went through your process and it came up with no errors or anything, yet still thanks man :thumbup2:

#6 MLPContext

MLPContext

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:07:37 PM

Posted 03 August 2015 - 08:16 PM

Sorry for the bump, but this is the top result on Google right now.

 

Here are the exact steps to fix it:

 

1. Right click Synaptics Pointing Device and click Pointing Device Properties

 

2. Go to the Device Settings tab

 

3. Select your device (it's probably already selected) and click Settings

 

4. Click the drop-down arrow next to Pointing and then double-click PalmCheck

 

5. Drag PalmCheck all the way to the left (i.e. set it to "Minimum")


Edited by MLPContext, 03 August 2015 - 08:16 PM.


#7 mohdfahad

mohdfahad

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:12:37 AM

Posted 24 March 2016 - 07:13 PM

Well hello there, sorry its been quite a while since i had replied to this thread. my dad happened to step on my screen and it broke, so i havent replaced it till now, but um just to report that i had found a fix for my problem. there was a feature called palm guard or something along that located in my touchpad settings, which was the culprit all along, so i turned it to its lowest setting possible and it works now. il even include a screenshot here if anyone my with the same problem is lost or etc, but first i have to figure out how exactly to put a photo on my hard drive into a url thingy (yea im still new to computers -_- ). And lastly imightbewrong i must still thank you for replying to my post smile.gif i went through your process and it came up with no errors or anything, yet still thanks man :thumbup2:

 

thank you so much Brother. i was super annoyed with this issue, so thankful to you


Edited by mohdfahad, 24 March 2016 - 07:13 PM.





2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users