Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

XP Recovery Console Virus


  • Please log in to reply
No replies to this topic

#1 TheKeeper

TheKeeper

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:12:30 AM

Posted 15 June 2011 - 09:32 AM

The virus made my whole desktop go black, and all of my icons are missing. My taskbar is still there, but like all of my programs are not on there. I'm pretty sure I still have them though, I still have my documents. For some reason the virus made it all hidden, you know the file is transparant. Anyways this fake ''XP Recovery Console'' pop-up comes up and tells me I have all these hard drive connection problems and it's basically ruined. It runs a little fake scanner listing the ''problems.'' It of course wants me to purchase the full version of the program that will fix everything. So it's pretty obvious that it's a virus. I do have ComboFix on my desktop so if I could at least get that to work I would probably be okay. But I tried going to Control Panel, Display, Customize Desktop, Web. And I am supposed to uncheck everything except Desktop. But the only thing there is My Computer and it's already unchecked. So no luck there. Also I went to ''Qouoo'' or something like that, to look for my desktop.ini file, but that's totally gone too. I then tried to open up Task Manager to run explorer.exe or something just so I can get to my desktop, but I get a message saying it's blocked by the administrator. I tried running gpedit.msc, but it says it can't find it. I pretty sure I don't even have it. I also went into regedit and deleted the ''DisableTaskManager'' value. First I set it to ''0'' and restarted, then I deleted it. It still says it's blocked. I can't get to the task manager, i don't have gpedit, nothing is working. All I need is acess to my desktop then I could run ComboFix. Thank you in advance.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users