Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

HELP ME PLEASE!!!


  • Please log in to reply
3 replies to this topic

#1 Jaanwar

Jaanwar

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:52 AM

Posted 14 June 2011 - 10:27 PM

Okay, so i had this pop-up a while back ( i forgot the name), which blocked my access to my computer. It was a scam virus software which stated you must buy it or something like that. I searched the name of that software and i came across bleepingcomputer.com. I came across list of steps to do to get rid of this particular software. So, i downloaded: Rkill, Malwarebytes' Anti-Malware and Mbam-setup. I followed the steps and once i was finished, i was able to get rid of that pop-up. But after a little while, i started to notice that my computer is running slower than usual. So, i thought i'll give a few days. Now, i noticed my restore back-up is gone. It runs every every slow. Often it freezes, when new window is open (i use firefox). Some websites videos won't load. You can see everything on the page, related videos, ads, just video part is black. Could somebody please help me out here
thank you

Mods: I'm sorry if this post doesn't belong in this section. I couldn't find out where exactly i should post this.

Edited by Jaanwar, 14 June 2011 - 10:29 PM.


BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:12:52 PM

Posted 14 June 2011 - 11:28 PM

Can you post the logs from Rkill and Malwarebytes?

#3 Jaanwar

Jaanwar
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:52 AM

Posted 15 June 2011 - 01:25 AM

Malwarebytes' Anti-Malware 1.51.0.1200
www.malwarebytes.org

Database version: 6859

Windows 6.1.7600
Internet Explorer 8.0.7600.16385

15/06/2011 12:18:11 AM
mbam-log-2011-06-15 (00-18-11).txt

Scan type: Full scan (C:\|)
Objects scanned: 394864
Time elapsed: 1 hour(s), 41 minute(s), 19 second(s)

Memory Processes Infected: 0
Memory Modules Infected: 0
Registry Keys Infected: 0
Registry Values Infected: 0
Registry Data Items Infected: 0
Folders Infected: 0
Files Infected: 0

Memory Processes Infected:
(No malicious items detected)

Memory Modules Infected:
(No malicious items detected)

Registry Keys Infected:
(No malicious items detected)

Registry Values Infected:
(No malicious items detected)

Registry Data Items Infected:
(No malicious items detected)

Folders Infected:
(No malicious items detected)

Files Infected:
(No malicious items detected)










for Rkill i keep getting this (twice)

This log file is located at C:\rkill.log.
Please post this only if requested to by the person helping you.
Otherwise you can close this log when you wish.

Rkill was run on 15/06/2011 at 0:21:03.
Operating System: Windows 7 Home Premium


Processes terminated by Rkill or while it was running:


P.S I have trouble watching videos on some sites and earlier today i ran into such video so i saved a link and i went on guest user account, and video worked

thank you

Edited by Jaanwar, 15 June 2011 - 01:29 AM.


#4 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:12:52 PM

Posted 15 June 2011 - 04:43 PM

Have you tried reinstalling Flash from here: http://www.adobe.com?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users