Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

"Object move to here" firefox redirection of every page. Suspecting infection.


  • Please log in to reply
1 reply to this topic

#1 Fairytale Studio

Fairytale Studio

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:44 AM

Posted 14 June 2011 - 09:52 PM

Thank you for anybody taking time to help strangers like me to fix their PC. You are amazing!
I am pretty sure you get this problem a lot. I am very sure I have infected windows XP Pro. When I open firefox and goggle for anything, then click on it, it almost always takes me to a blank page with a sentence in a left corner that says "Object move to here" and here is a link. If it doesn't do that it takes me to a random site. The way I go around it now is to click on the link itself and hit enter, than it takes me to the correct site.

OS: XP Professional
I have installed: AVG 2011, SUPERAntiSpyware Free Edition, Malwarebytes
I also have a folder with these programs in it: Hijackthis, Autoruns, Autorunsc, avgremover, CClener,ComboFix, FixEye, fixtm, MCPR, WinsockxpFix

Thanks ahead!

David

Edited by Andrew, 15 June 2011 - 02:57 AM.
Mod Edit: Moved From XP To AII - AA


BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:01:44 PM

Posted 20 June 2011 - 05:19 AM

Have you ran Combofix, CCleaner, and HiJackThis?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users