Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Hibernate mode= internet loss


  • Please log in to reply
6 replies to this topic

#1 BillyAcer

BillyAcer

  • Members
  • 52 posts
  • OFFLINE
  •  
  • Local time:05:43 PM

Posted 14 June 2011 - 08:36 PM

Hello,

Computer in Energy Star setting goes into Standby or Hibernate. When I go back to use it, my connection is lost. A reboot brings it back. If I change the setting to Home Office, I do not lose connection.

I was on the malware board before here, and PC is clean.

BC AdBot (Login to Remove)

 


#2 TheShooter93

TheShooter93

    Cody


  • Malware Response Team
  • 4,792 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Orlando, Florida
  • Local time:06:43 PM

Posted 14 June 2011 - 09:33 PM

Try the suggestions found here.

CCNA R&SCCNA Security | Network+  |  B.S. - Information Technology | Cyber Security Engineer

If I am helping you and have not replied within 48 hours, please send me a private message.

 

 


#3 BillyAcer

BillyAcer
  • Topic Starter

  • Members
  • 52 posts
  • OFFLINE
  •  
  • Local time:05:43 PM

Posted 15 June 2011 - 05:51 AM

That fix seems to be for Vista, I'm running XP.

#4 TheShooter93

TheShooter93

    Cody


  • Malware Response Team
  • 4,792 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Orlando, Florida
  • Local time:06:43 PM

Posted 15 June 2011 - 07:43 AM

The same things exist in XP though.

CCNA R&SCCNA Security | Network+  |  B.S. - Information Technology | Cyber Security Engineer

If I am helping you and have not replied within 48 hours, please send me a private message.

 

 


#5 BillyAcer

BillyAcer
  • Topic Starter

  • Members
  • 52 posts
  • OFFLINE
  •  
  • Local time:05:43 PM

Posted 15 June 2011 - 09:32 PM

I'm not sure what to do.

#6 TheShooter93

TheShooter93

    Cody


  • Malware Response Team
  • 4,792 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Orlando, Florida
  • Local time:06:43 PM

Posted 15 June 2011 - 09:36 PM

Right click on your Desktop and select properties, on the display properties
click on Screen Saver Tab.
Uncheck this check box:
[ ] On resume, display Welcome screen.

Click on the Power Button under the " Monitor Power" .
On the Power Options Properties, click Power Schemes Tab and check these
settings:

Turn off monitor: [ After 30 Mins ][v]
Turn off hard drive:[ Never ][v]

click on Advanced Tab and be sure these settings are okay:
Options:
[ ] Always show icon on the task bar
[ ] Prompt for password when computer resumes from Standby
Uncheck Both of them or if you prefer the Icon for the batter to show check
this box only.

Power Buttons:

When I press the power button on my computer:
[ Shut down ][v]

When I press the sleep button on my computer:
[ Stand by ][v]

Click [OK] and close the Power Options Properties.

Also Open device manager and under Network Adapter:
Right click your NIC and select properties hen click on Power management,
locate the check box for :
[ ] Let the computer to turn off this device for power saving uncheck this.
The same for your modem.

CCNA R&SCCNA Security | Network+  |  B.S. - Information Technology | Cyber Security Engineer

If I am helping you and have not replied within 48 hours, please send me a private message.

 

 


#7 BillyAcer

BillyAcer
  • Topic Starter

  • Members
  • 52 posts
  • OFFLINE
  •  
  • Local time:05:43 PM

Posted 16 June 2011 - 08:29 PM

OK, did that. Should I leave it in "home office", or switch back to "energy star"?

Why is there a "speaker volume" setting on the modem?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users