Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problems with redirection, opening Internet Explorer, etc.


  • Please log in to reply
No replies to this topic

#1 zstxmom

zstxmom

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:06:06 PM

Posted 14 June 2011 - 08:10 PM

I think I am posting this in the correct forum. If not, I apologize!

Major computer problems started a few days ago. I must have downloaded a rogue virus from a website. All of the sudden, tons of warnings (supposedly by Windows) kept popping up saying I have 24 viruses and needed to download some program. I finally got that to stop by following your instructions, after being directed there by McAfee.

The next day, however, I started to be redirected to a completely different website every time I clicked on a search result. (I tried both Google and Bing, and it happened with both.) Following directions from another website, I downloaded MalwareBytes and ran that. It said it found, quarantined and deleted: Trojan.Fraudpack, Rogue.AntivirusSuite, Trojan.Agent and Rogue.SecurityShield.

After that, I had problems with IE not opening about half the time. It would shut down immediately and a box would come up stating that Data Execution Prevention shut IE down to protect my computer. (It had not been doing this before.) Then, I received about six emails from Bsecure regarding review requests that we never made. Bsecure suggested anti-malware software (including MalwareBytes). So, I downloaded updates for Windows, made sure McAfee is updated and scanned again using MalwareBytes. Nothing has helped, though. Nothing else was even found by MalwareBytes when I ran it again today.

And now, the redirection problem is happening again, along with IE being shut down sometimes by DEP.

I would really appreciate any advice! Thank you!

Edited by zstxmom, 14 June 2011 - 08:57 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users