Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Limited Or No Connectivity Message


  • Please log in to reply
15 replies to this topic

#1 lurkynot

lurkynot

  • Members
  • 86 posts
  • OFFLINE
  •  
  • Local time:01:34 PM

Posted 08 January 2006 - 11:15 AM

Hello all. I am new to this wireless/networking configuring. I just received a new desktop which I have no problems with it directly connected to the internet - DSL. I tried configuring a wireless Linksys router donated from a family member to connect my sons laptop which is also from the same donor. This donated hardware was configured in a wireless net work before so I am sure I have the correct hardware and that it was working. When I connect my new desktop to the wireless router I get an "limited or no connectivity" error message. Any suggestions? Thanks :thumbsup:

BC AdBot (Login to Remove)

 


#2 Snapper

Snapper

  • Members
  • 550 posts
  • OFFLINE
  •  
  • Location:Newfoundland
  • Local time:02:34 PM

Posted 08 January 2006 - 02:38 PM

assuming you have a wireless card, and running the utility provided with the card, was there any "encryption" that was memtioned when the wireless router was donated?
your best bet is to ...
1.hard reset your router (power down router,press and hold the reset button ,on back of router, power up router, wait 30 seconds, let go of reset button, then power down, then power up router)
2.ensure your windows updates are complete,start>all programs>windows updates (up top)
3.ensure you are using the utility that came with your wireless card, not windows utility.
4.start your linksys setup from beginning.

this will make sure you get the new information inputted, instead of old info that may well be customized for the old w-lan. you should have no troubles now. next you should consider wireless transmission security. first please post an entry to let us know how you made out!
Google...Google.....browse..read

#3 lurkynot

lurkynot
  • Topic Starter

  • Members
  • 86 posts
  • OFFLINE
  •  
  • Local time:01:34 PM

Posted 08 January 2006 - 09:04 PM

Thanks for the reply Snapper. Between my original post and your reply I used the Help utuility in XP and the Network Setup Wizard. It gave me 2 choices - an internet connection directly to my computer or a residential gateway configuration and I chose the later based on the example shown in the utility. I connected the router to my computer as the Linksys manual instructed and I do not get the original connectivity error message, however I could not connect to the internet and I keep getting this dial-up panel popping up asking me if I want to connect to Netscape. I reconnected my DSL line to my computer and I am back on the internet. Any suggestions would help. Thanks

#4 meanswing

meanswing

  • Members
  • 104 posts
  • OFFLINE
  •  
  • Local time:02:34 PM

Posted 09 January 2006 - 03:51 AM

Since DSL is a PPPoE type of internet connection you have to configure ur Linksys router to sign in with the username and password ur ISP gave you. by using a browser like Internet Explorer , Netscape , or FireFox. then type "192.168.2.1" in the address bar without the quotes. not sure where it is on the page just browse for it but dont change anything you dont understand.

1. Also to check if your network card is working properly go to Start, then click Run. IN the blank type "cmd" without the quotations. then type "ping 127.0.0.1" without quotations. If you get a result that says "Request Timed Out" then ur Network card is broke or configured wrong. Try reinstalling or buy a new network card. If you get 0ms or xms . with x being a number for example 1ms. then the network card is working properly.

2. Turn off Antivirus Firewalls . then try connecting

3. for more info about the PPPoE or DSL connections go to http://www.practicallynetworked.com/support/pppoe_alive.htm or http://www.practicallynetworked.com/suppor...er_help_pg3.htm

Edited by meanswing, 09 January 2006 - 03:58 AM.


#5 Rimmer

Rimmer

  • Members
  • 2,159 posts
  • OFFLINE
  •  
  • Location:near Sydney, Australia
  • Local time:04:34 AM

Posted 09 January 2006 - 04:07 AM

Dealing with basic concepts here - when it was just your PC and the DSL modem your ISP gave you all these configuration details (or maybe they were on an install program) to configure your network card to talk to the DSL modem. Now you want to change from 1 PC to a network it is the Linksys router which must be set-up with the same settings as were on your PC so it talks to the DSL modem. Your PCs must be changed to make a home network (or LAN) either by wireless or by wired connection.

Choose an network name (the SSID) and an encryption passphrase. Follow instructions in the Linksys manual to configure wireless networking with that SSID and encryption key. Enable DHCP.
Write down the SSID and passphrase/key you use!

Now configure the wireless laptop with the exact same SSID (it may be found automatically) and encryption key. Set the IP and DNS to be found automatically, set a workgroup name, enable file and printer sharing and reboot. Disable any firewalls the laptop may have for now. You should have internet access on the laptop.

If the desktop is to be wireless connected repeat the process. Otherwise set the IPAddress and DNS address to automatic on the ethernet card, set the workgroup the same as the laptops, enable file and printer sharing, turn off the firewall and connect your desktop to the routers LAN port with a standard patch cable. You should have internet access on the desktop and be able to access any shared resources on the laptop.

When everything is working correctly enable the firewalls - you should add your network address range to the firewall "Trusted Zone" then your network should continue to work properly.

hth :thumbsup:

Edited by Rimmer, 09 January 2006 - 04:14 AM.


Soltek QBIC, Pentium 4 3.0GHz, 512MB RAM, 200GB SATA HDD, ATI Radeon 9600XT 256MB, Netgear 54Mb/s WAP, ridiculously expensive Satellite Broadband
Windows XP Home SP2, Trend Micro Internet Security, Firefox, Thunderbird, AdAwareSE, Spybot S&D, SpywareBlaster, A-squared Free, Ewido Security Suite.

#6 lurkynot

lurkynot
  • Topic Starter

  • Members
  • 86 posts
  • OFFLINE
  •  
  • Local time:01:34 PM

Posted 11 January 2006 - 10:18 PM

Thanks to all. After following the the helpful posts I was able to boot the wireless functionality of my router and my desktop with an internet connection. Needless to say all users are happy campers. Thanks again :thumbsup:

#7 Rimmer

Rimmer

  • Members
  • 2,159 posts
  • OFFLINE
  •  
  • Location:near Sydney, Australia
  • Local time:04:34 AM

Posted 11 January 2006 - 10:23 PM

Glad it worked out! :thumbsup:

Soltek QBIC, Pentium 4 3.0GHz, 512MB RAM, 200GB SATA HDD, ATI Radeon 9600XT 256MB, Netgear 54Mb/s WAP, ridiculously expensive Satellite Broadband
Windows XP Home SP2, Trend Micro Internet Security, Firefox, Thunderbird, AdAwareSE, Spybot S&D, SpywareBlaster, A-squared Free, Ewido Security Suite.

#8 meanswing

meanswing

  • Members
  • 104 posts
  • OFFLINE
  •  
  • Local time:02:34 PM

Posted 12 January 2006 - 01:50 AM

awesome .

#9 lurkynot

lurkynot
  • Topic Starter

  • Members
  • 86 posts
  • OFFLINE
  •  
  • Local time:01:34 PM

Posted 12 January 2006 - 10:25 PM

Snapper, now that I am up and running could you or anyone else share the steps one should take to ensure wireless transmission security. Thanks

#10 Snapper

Snapper

  • Members
  • 550 posts
  • OFFLINE
  •  
  • Location:Newfoundland
  • Local time:02:34 PM

Posted 15 January 2006 - 08:44 AM

1 wep-very weak security, better known as "better than nothing" uses 40-256 bit encryption. adds a "key" to each data packet therefore slows data transmission, and shortens transmission legnth.(albeit not much)
very easy to crack for anyone who has net access, google, any some computer savy

2.wpa-(there are variants)-uses authentication, and bit encryption.better, but same as above as far as tramsmission.

3.my favorite-disable "Broadcast SSID", router is now not seen with automated utility wifi sniffing.and use MAC address (a "serial number" unique to each network card) authentication. meaning , if your MAC address is not im my router table, you are not getting on my WLAN

the above is good for me for security reasons, and the fact that it doesn't hinder any signal stregnth.
you may find other methods that work for you. do a bit of reading if you want and feel free to PM me if you need any more in depth assistance. remember what opinions are like and be careful to understyand all the facts before making a decision about security.some peopple like to jam their methods onto you. 2 more things , security is a funny thing , with enough time and money ANYTHING can be "hacked", and last, google is your free friend to use.

post back or PM if you need more info, someone can help, no doubt

dave
Google...Google.....browse..read

#11 lurkynot

lurkynot
  • Topic Starter

  • Members
  • 86 posts
  • OFFLINE
  •  
  • Local time:01:34 PM

Posted 15 January 2006 - 10:35 AM

Thanks again Dave. When I eventually configured the router to work with my desktop and the laptop I checked the yes box in the Allow "Broadcast " SSID to Associate option in the router setup. When I confirmed the laptop had an internet connection I followed Linksys' setup and rechecked the "no box ". All was fine until I closed out my browser on the laptop and tried establishing another connection to the internet which failed. After trying to use the repair utility and several other workarounds I was not able to esatblish an internet connection with the laptop until I went back a checked the yes box in the "Allow Broadcast SSID to Associate in the router setup and succesfully repaired the network connection. After regaining an internet connection I then go back and re-check the no box. Unfortunately every time I close my browser out on the laptop I must go through this entire procedure to establish connectivity. Is there something else I have to do in order for this not to happen. I do not want leave the Broadcast in the yes configuration because of the security issues. Thanks

#12 Snapper

Snapper

  • Members
  • 550 posts
  • OFFLINE
  •  
  • Location:Newfoundland
  • Local time:02:34 PM

Posted 15 January 2006 - 08:52 PM

The trick is to open up your wireless utility, and create a profile. Doing this, you out your SSID identifier, as well as any encryption involved. Go into your router and check the SSID identifier. It is CAPS sensitive. I learned the hard way.lol. after that , De-select disable broadcast ssid in router.
lemme know how u make out
Dave
Google...Google.....browse..read

#13 lurkynot

lurkynot
  • Topic Starter

  • Members
  • 86 posts
  • OFFLINE
  •  
  • Local time:01:34 PM

Posted 16 January 2006 - 01:54 PM

Dave, I used the wireless utility wizard on the desktop and flashed the settings - transferred the settings to the laptop. I still have no internet access on the laptop. Also repairing the network connection on the laptop does not allow a connection anymore. This latest development is not related to the latest changes made because it began happening a few days ago and I actually removed the router and connected my desktop directly to my dsl modem. At present I am using the router and have a connection with the desktop to the desktop only. "Server not found on the laptop ". I am loosing you on the SSID indentifier part. I see the SSID: in the setup page for the Linksys. However I am not sure what I should doing with this part of it. Thanks for your patience. Tony

#14 lurkynot

lurkynot
  • Topic Starter

  • Members
  • 86 posts
  • OFFLINE
  •  
  • Local time:01:34 PM

Posted 16 January 2006 - 03:16 PM

Dave, I am now back to having iternet connection for both desktop and laptop until once again I disable (Allow "Broadcast" SSIP to associate?). When I say yes I get an internet connection at the laptop. No does not allow internet access to the laptop. If you could go over the ssip thing and the case sensitivity in a little more detail it would be greatly appreciated. Thanks, Tony

#15 TulsaAnnie

TulsaAnnie

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:01:34 PM

Posted 16 January 2006 - 04:21 PM

I just want TO ADD MY .02 cents worth... as someone who just knows enough to create problems. I added www.networkmagic.com and within 5 minutes had my desktop and wireless laptop talking to each other and print sharing!!!! 2 weeks of attempting this and it is finally over!! Thanks Annie




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users