Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Intermittent connection problems


  • Please log in to reply
2 replies to this topic

#1 MJJDS

MJJDS

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:05:45 PM

Posted 14 June 2011 - 05:41 AM

Hi, we are experiencing a very frustrating intermittent problem with being unable to connect to the office internet connection. This occurs only on notebooks and not on the desktop pc's we have. For example, on any particular day a user successfully logs onto the network via an ethernet cable, is assigned his ip address and can use all network resources successfully, including internet connection. The next day he can again successfully logon to the network, however he is not able to connect to the internet!! What is even more strange is that if we disconnect his ethernet cable and turn on his wireless connection he can then successfully connect to the internet via the wireless router we have connected to our network. Then if he comes in next day and reconnects via ethernet cable he can successfully connect to the internet.

Any ideas? This has been happening for a few months now and we have been unable to fix. it's SO frustrating.

BC AdBot (Login to Remove)

 


#2 ReviverSoft

ReviverSoft

    Happy to help!


  • Members
  • 1,552 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Somewhere on this planet...
  • Local time:10:45 AM

Posted 14 June 2011 - 06:21 AM

Just a quick tip:

Go to: Start > Control Panel > Internet Options > Connections tab

1. Make sure the "Never dial a connection" option is selected

2. Click on the LAN Settings button, check the "Automatically detect settings" box

OK > Apply > OK

Let us know if you're still experiencing the problem.
ReviverSoft - Happy to help!

#3 MJJDS

MJJDS
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:05:45 PM

Posted 14 June 2011 - 09:41 AM

Ok, Many thanks for this tip. We usually do do this but maybe we have forgotton to do it on the offending laptops, I will check the settings out and change if necessary and let you know if this has sorted the problem. Thanks




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users