Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cannot post to forum


  • Please log in to reply
No replies to this topic

#1 TCee

TCee

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:10:42 PM

Posted 13 June 2011 - 12:00 PM

I'm new to the forum. I tried to post this to New User Orientation forum but 'Start a New Topic' is dimmed (and I am signed in).
Please move this if it should be in another forum.

I cannot post my problem to the forum. I am getting the message below. I can post to other forums and my internet connection is working. Also, I have 'Allow'ed this site in my cookies.



The connection to the server was reset while the page was loading.
The site could be temporarily unavailable or too busy. Try again in a few
moments.
If you are unable to load any pages, check your computer's network
connection.
If your computer or network is protected by a firewall or proxy, make sure
that Firefox is permitted to access the Web.

Appreciate your help to clear this, then we can get to my real problem!

Thx.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users