Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cannot Open "search" Window


  • Please log in to reply
25 replies to this topic

#1 Davygood

Davygood

  • Members
  • 64 posts
  • OFFLINE
  •  
  • Local time:07:03 AM

Posted 08 January 2006 - 02:22 AM

Thanks to you I have cleared my bugs but am left with one small problem -- when opening the start window I cannot open the search window by clicking on it - there is just no response. It is definitely enabled in the advanced properties but to be sure I disabled it in both normal mode and safe mode then re enabled it but to no avail . I know it is only a small bug but as they used to say a stitch in time saves nine!
I hope some kind learned person can help out!
Many thanks Dave[size=4]


BC AdBot (Login to Remove)

 


#2 -David-

-David-

  • Members
  • 10,603 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:London
  • Local time:10:03 PM

Posted 08 January 2006 - 03:55 AM

Hi and welcome! :thumbsup: There are two possible ways of doing this that i know of. Let's try the first!

Open notepad and and copy and paste next bold in it:
(don't forget to copy and paste REGEDIT4)

REGEDIT4

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
"NoFind"=dword:00000000


Choose to save as *all files. Save this as "fix.reg" and place it on your desktop.

It should look like this: Posted Image

Doubleclick on it and when it asks you if you want to merge the contents to the registry, click yes/ok.

Reboot and try to attempt to open the search. Don't worry if it doesn't work - we can try another way!

David

#3 jgweed

jgweed

  • Members
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:04:03 PM

Posted 08 January 2006 - 11:29 AM

Always back up your registry before making any changes to it!!!!!!!!!!!!!!

Regards,
John
Whereof one cannot speak, thereof one should be silent.

#4 Davygood

Davygood
  • Topic Starter

  • Members
  • 64 posts
  • OFFLINE
  •  
  • Local time:07:03 AM

Posted 11 January 2006 - 09:19 PM

Hi and welcome! :thumbsup: There are two possible ways of doing this that i know of. Let's try the first!

Open notepad and and copy and paste next bold in it:
(don't forget to copy and paste REGEDIT4)

REGEDIT4

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
"NoFind"=dword:00000000


Choose to save as *all files. Save this as "fix.reg" and place it on your desktop.

It should look like this: Posted Image

Doubleclick on it and when it asks you if you want to merge the contents to the registry, click yes/ok.

Reboot and try to attempt to open the search. Don't worry if it doesn't work - we can try another way!

David



#5 Davygood

Davygood
  • Topic Starter

  • Members
  • 64 posts
  • OFFLINE
  •  
  • Local time:07:03 AM

Posted 11 January 2006 - 09:34 PM

Hello ! Thanks for the advice ! I've got the icon resting on the desktop David and am trying to backup the registry by using the wizard before doing the deed but would you believe that this is playing up. - is it just as easy to use the "restore" function should the registry play up or should I use "sonic" and burn a few cd's?
I've just noticed that a second search icon has appeared in the "Start" window and it has a black key embossed on the left.
Finally I have also noticed that I can no longer open links within a mail message - yours for instance.
The hand appears and the link shows in the bottom information bar but the window does not open. However I can drag and drop it into the top address bar and this works. Is there a logical reason for this?
Cheers Dave

#6 -David-

-David-

  • Members
  • 10,603 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:London
  • Local time:10:03 PM

Posted 12 January 2006 - 07:30 AM

I recommend trying this more simple approach to backing up the registry.

1. Click Start /Run and type in "regedit" (no quotes).

2. Next, click the File menu, Export

3. Select a location from the resulting box and give your backup registry a
name. Something like:

Regbackup 01-12-2006. <-- I just put todays date.

:thumbsup: Just a quick note: by default, Windows backs up the registry when you shut down your machine. The above is probably best used for those (like myself) who are editing registry settings, such as we are about to do!

Let me know if you are able to complete my above steps. Now try opening the regedit from your desktop. Reboot and we can see if the problem is fixed or if we need to attempt another way. After that we will also deal with your other problems.

David :flowers:

Edited by D-Trojanator, 12 January 2006 - 07:30 AM.


#7 Davygood

Davygood
  • Topic Starter

  • Members
  • 64 posts
  • OFFLINE
  •  
  • Local time:07:03 AM

Posted 12 January 2006 - 06:39 PM

[size=2] Hello! Thanks for your quick reply! The face says it all ! I tried the fix in both normal and safe mode but the search key with the black key lock symbol still exists and the window will still not open.
As a matter of interest I tried to save the registry to cd but the computer does not like this and yet it tries to head you to "A" drive?? In the event I saved it to my personal document file.
Cheers Dave

#8 -David-

-David-

  • Members
  • 10,603 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:London
  • Local time:10:03 PM

Posted 14 January 2006 - 03:57 AM

Hi davygood

I have been researching this for a while but have come to no immediate solutions. I would just like to check that we are talking about the same problem. I'm not too sure i fully understand what has gone wrong. Let try and explain what i think has gone wrong:

In the picture below:

Posted Image


In the start menu, i have hovered my mouse over the "search" button which has gone highlighted. The screen shot it tookdoesn't have the cursor in it but you should be able to see the highlighted "search" button. From what i have gathered this button ceases to work and is replaced by a black key lock symbol. Is this correct? Are you able to get a screenshot of your problem?

I have two further possible fixes:

:thumbsup: Click Start, right-click a blank spot on the left side of the Start menu, click Properties when it appears, select Start Menu, Customize, Advanced, check the Seach checkbox, Apply, OK.

:flowers: Open My Computer: right-click a blank spot at the right end of the menu where the icons are (for example where back +forward buttons are), then click Customize, highlight Search on the left, click Add.

Please post back telling me if either of the two above solutions have worked and also could you explain whats wrong just a bit more :trumpet:

David

#9 Davygood

Davygood
  • Topic Starter

  • Members
  • 64 posts
  • OFFLINE
  •  
  • Local time:07:03 AM

Posted 14 January 2006 - 07:46 PM

:thumbsup: Hello David! I should probably be sending an icon with egg on my face but yes the search icon stands out on the My Computer window and it does open and function normally ! Why the icons in "STart" are inactive can stay a mystery as I will just delete them and use the other route. I hope I didn't send you on too much of a wild goose chase.
Thanks for the help!!

Dave

PS I do have a j peg of the icons on the Start menu if they were of any use . how do you incorporate them into one of these messages?

#10 -David-

-David-

  • Members
  • 10,603 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:London
  • Local time:10:03 PM

Posted 15 January 2006 - 12:03 PM

Ok, this is a bit of a long shot, but i research for a while and found two instances where this fixed broken links in the start menu:

Go to the desktop, right click and select properties, select the
EFFECTS tab, and UNCHECK the "Show Icons Using All Posible Colors".

Reboot and see if your problem is fixed.

David :thumbsup:

#11 Davygood

Davygood
  • Topic Starter

  • Members
  • 64 posts
  • OFFLINE
  •  
  • Local time:07:03 AM

Posted 15 January 2006 - 07:41 PM

Hello ! This setup must differ - I can't get to the effects area but no worries I'm happy now!
Could you give me your views on why I have to drag and drop a link into the address bar instead of it opening on a double click? (as it used to do!)
Cheers Dave

#12 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:05:03 PM

Posted 16 January 2006 - 11:06 AM

I'd suggest that you update to SP4 and perform a complete scan of your system here: http://housecall.trendmicro.com/
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#13 -David-

-David-

  • Members
  • 10,603 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:London
  • Local time:10:03 PM

Posted 16 January 2006 - 11:31 AM

Oh yes good spot John. :thumbsup:
David

Edited by D-Trojanator, 16 January 2006 - 11:36 AM.


#14 Davygood

Davygood
  • Topic Starter

  • Members
  • 64 posts
  • OFFLINE
  •  
  • Local time:07:03 AM

Posted 20 January 2006 - 08:46 PM

Gidday from Oz in a sweltering 35degrees c !
I'm thinking dynamite now!
I've run the microtrends which threw up 4 I would say minors. I also run AVG Microsoft Anti spyware Spybot and Adware Se as well as having IESPYAD and Spyware Blaster ! In other words the medicine cabinet is pretty full !
I am running xp prof and taking all updates - are yo saying this is not the ultimate and that I should still download SP4?
Cheers Dave

#15 -David-

-David-

  • Members
  • 10,603 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:London
  • Local time:10:03 PM

Posted 21 January 2006 - 10:34 AM

Hi Davygood

As usasma said, it is never a good idea to be lacking on updates for microsoft. Are you running Xp or 2000, in the topic title you made it a bit ambiguous:
"Windows 2000xpsp2"
If you are running Xp then SP2 is the furthest you can get at the moment. If you are running 2000 with SP2 you should update to SP4 as usasma said. :thumbsup:

That sounds a bit confusing i know, but i hope you get the jist. :flowers:

David :trumpet:

Edited by D-Trojanator, 21 January 2006 - 10:35 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users