Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Help with Virus/worm blocking anti virus and microsoft


  • Please log in to reply
33 replies to this topic

#1 HDAV

HDAV

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:01:56 PM

Posted 12 June 2011 - 09:35 AM

I have an XP pro laptop that gets alot of use sometime ago it stopped accessing Microsoft sites and i have been having issues with other software. So I have decided i need to try and fix it and am struggling I tried various things like using another machine to download AVG to a USB drive but it cant update.

Edited by hamluis, 12 June 2011 - 09:46 AM.
Moved from XP to Am I Infected.


BC AdBot (Login to Remove)

 


#2 HDAV

HDAV
  • Topic Starter

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:01:56 PM

Posted 12 June 2011 - 09:53 AM

Thanks hamluis

#3 Allen

Allen

  • Members
  • 337 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Canada
  • Local time:10:56 AM

Posted 12 June 2011 - 10:00 AM

first of all in this case you do not want to use avg if you are already infected clear avg off the flash drive and put on malwarebytes antimalware now if you can't run it in normal mode then try in safe mode (reboot the system and keep pressing f8 softly untill it shows you a menu) now if this does not work then you may have to wait for someone who is part of the MRT (malware removal team) to help you
Hey everyone I'm Allen I am a young web developer/designer/programmer I also help people with computer issues including hardware problems, malware/viruses infections and software conflicts. I am a kind and easy to get along with person so if you need help feel free to ask.

#4 HDAV

HDAV
  • Topic Starter

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:01:56 PM

Posted 12 June 2011 - 10:05 AM

Oddly just put USB into other machine (which has Mcafee) and Mcafee reported it had detected W32/conflicker.worm!inf so i guess that the problem?

#5 Allen

Allen

  • Members
  • 337 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Canada
  • Local time:10:56 AM

Posted 12 June 2011 - 10:07 AM

try to get macafee to remove it then clear any other files on the usb then put on malwarebytesantimalware installer found at malwarebytes.org
Hey everyone I'm Allen I am a young web developer/designer/programmer I also help people with computer issues including hardware problems, malware/viruses infections and software conflicts. I am a kind and easy to get along with person so if you need help feel free to ask.

#6 HDAV

HDAV
  • Topic Starter

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:01:56 PM

Posted 12 June 2011 - 10:16 AM

I have Malware bytes now running on infected machine thanks for the help, hope it does the trick!

#7 Allen

Allen

  • Members
  • 337 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Canada
  • Local time:10:56 AM

Posted 12 June 2011 - 10:22 AM

Good luck and once its done scanning please post the log on here by copying and pasting the text inside the log onto here
Hey everyone I'm Allen I am a young web developer/designer/programmer I also help people with computer issues including hardware problems, malware/viruses infections and software conflicts. I am a kind and easy to get along with person so if you need help feel free to ask.

#8 HDAV

HDAV
  • Topic Starter

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:01:56 PM

Posted 12 June 2011 - 10:41 AM

been going 30 minutes nothing yet :( should i be worried?

#9 Allen

Allen

  • Members
  • 337 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Canada
  • Local time:10:56 AM

Posted 12 June 2011 - 10:43 AM

keep waiting
Hey everyone I'm Allen I am a young web developer/designer/programmer I also help people with computer issues including hardware problems, malware/viruses infections and software conflicts. I am a kind and easy to get along with person so if you need help feel free to ask.

#10 HDAV

HDAV
  • Topic Starter

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:01:56 PM

Posted 12 June 2011 - 10:44 AM

Ran MCafee on the USB drive and got W32/Conficker.worm.gen.a on it if thats any help

#11 Allen

Allen

  • Members
  • 337 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Canada
  • Local time:10:56 AM

Posted 12 June 2011 - 10:48 AM

you can boot into safe mode and thats good
Hey everyone I'm Allen I am a young web developer/designer/programmer I also help people with computer issues including hardware problems, malware/viruses infections and software conflicts. I am a kind and easy to get along with person so if you need help feel free to ask.

#12 HDAV

HDAV
  • Topic Starter

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:01:56 PM

Posted 12 June 2011 - 10:57 AM

Sorry i think i am confused that was on the uninfected machine, infected machine still running antimalware

#13 HDAV

HDAV
  • Topic Starter

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:01:56 PM

Posted 12 June 2011 - 11:26 AM

OK progress is slow but Malwarebytes has found 2 infected items so far, should i put the log up here?

When it finally finishes (1h14min so far)

EDIT: just finished found 3
Worm.conficker c:\Windows\system32\02.tmp
Worm.downadup c:\WINDOWS\system32\outmjk.dll
KoobFace.Trace c:\WINDOWS\mmsmark3.dat

What should i do now? "remove selected"?

Edited by HDAV, 12 June 2011 - 11:30 AM.


#14 Allen

Allen

  • Members
  • 337 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Canada
  • Local time:10:56 AM

Posted 12 June 2011 - 11:29 AM

post the log
Hey everyone I'm Allen I am a young web developer/designer/programmer I also help people with computer issues including hardware problems, malware/viruses infections and software conflicts. I am a kind and easy to get along with person so if you need help feel free to ask.

#15 HDAV

HDAV
  • Topic Starter

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:01:56 PM

Posted 12 June 2011 - 11:37 AM

Log file:


Malwarebytes' Anti-Malware 1.51.0.1200
www.malwarebytes.org

Database version: 6705

Windows 5.1.2600 Service Pack 3
Internet Explorer 6.0.2900.5512

12/06/2011 17:27:15
mbam-log-2011-06-12 (17-27-08).txt

Scan type: Full scan (C:\|E:\|)
Objects scanned: 324932
Time elapsed: 1 hour(s), 13 minute(s), 47 second(s)

Memory Processes Infected: 0
Memory Modules Infected: 0
Registry Keys Infected: 0
Registry Values Infected: 0
Registry Data Items Infected: 0
Folders Infected: 0
Files Infected: 3

Memory Processes Infected:
(No malicious items detected)

Memory Modules Infected:
(No malicious items detected)

Registry Keys Infected:
(No malicious items detected)

Registry Values Infected:
(No malicious items detected)

Registry Data Items Infected:
(No malicious items detected)

Folders Infected:
(No malicious items detected)

Files Infected:
c:\WINDOWS\system32\02.tmp (Worm.Conficker) -> No action taken.
c:\WINDOWS\system32\outmjk.dll (Worm.Downadup) -> No action taken.
c:\WINDOWS\mmsmark3.dat (KoobFace.Trace) -> No action taken.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users