Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows 7 Blue Screening After Installing Partition Magic


  • Please log in to reply
1 reply to this topic

#1 AFCJ

AFCJ

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:01 AM

Posted 12 June 2011 - 05:22 AM

Hi Guys

Made the silly mistake of installing PM8 on my work laptop with Windows 7 professional despite numerous warnings that it wasn't compatible, as installation neared completion the laptop shut off completely. When I restart the laptop now it gets to the "Starting Up" screen and then blue screens for a split second before restarting.

The reason why I installed PM8 was to split an external hard drive so I could make a copy of my work documents from the laptop on one side, so at the moment the data isn't backed up

Anybody got an idea on how I can resolve this before I get a bollocking from the boss? I understand I can take the hard drive out, stick it in a caddy and back the data up in another machine (hopefully?) but there is also software on there such as Office 2010 where we don't have the disc anymore so I need a solution to fix if possible.

Safe mode gives me the same fault, but I can access command prompt in the start up repair facility if this is useful.

BC AdBot (Login to Remove)

 


#2 AFCJ

AFCJ
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:01 AM

Posted 12 June 2011 - 06:01 AM

Ok I just stuck the hard drive in an enclosure and it only has the recovery partition :killcomp: Anybody got an idea on how I can retrieve the "erased" partition and grab my data back ?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users