Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Audio Driver Installed but Sound Not Working


  • Please log in to reply
4 replies to this topic

#1 Bascotie

Bascotie

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:07:54 PM

Posted 12 June 2011 - 01:08 AM

I'm working on fixing a Toshiba Satellite laptop. It is a very years old and I reformatted it and tried Windows XP and Windows 7. I installed the Realtek audio drivers straight from the website (HD Audio Driver) but no luck. The Windows Update driver gives me a RTKHDAudio BSOD and I tried fixing that with some advice online to no avail.

The customer says the sound was working fine before I got a hold of this laptop but I'm really not sure what to do at this point. I would really appreciate some help. Thank you

BC AdBot (Login to Remove)

 


#2 Allan

Allan

  • BC Advisor
  • 8,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:11:54 PM

Posted 12 June 2011 - 05:21 AM

Look in device manager. Any errors? Did you install the chipset driver?

Edited by Allan, 12 June 2011 - 05:22 AM.


#3 Bascotie

Bascotie
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:07:54 PM

Posted 12 June 2011 - 01:02 PM

Look in device manager. Any errors? Did you install the chipset driver?


No errors in device manager. When XP was installed, I believe I installed the chipset driver to no avail, I'll try in 7 but I don't have much hope =/

#4 Bascotie

Bascotie
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:07:54 PM

Posted 12 June 2011 - 01:08 PM

You guys are gonna HATE me for this one...

So I was talking to the customer.. then she calls back and tells me "There's a volume level on the very front of the laptop". Guess what.. it was all the way down. I feel like an idiot!

#5 Allan

Allan

  • BC Advisor
  • 8,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:11:54 PM

Posted 12 June 2011 - 05:43 PM

I don't hate you - I hate me. That's normally the first question I ask.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users