Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows 7


  • Please log in to reply
1 reply to this topic

#1 Budie22us

Budie22us

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:01:02 AM

Posted 11 June 2011 - 07:06 PM

I don't know how to word this but I don't like it that my computer goes into locked when I leave it for awhile. When I move the mouse the screen saver stops but a screen comes up and say your computer is locked and I have to log in again. How can I stop this.

BC AdBot (Login to Remove)

 


#2 Union_Thug

Union_Thug

    Bleeps with the fishes...


  • Members
  • 2,355 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:is everything
  • Local time:02:02 AM

Posted 11 June 2011 - 07:51 PM

How to Enable or Disable Require Password on Wakeup in Windows 7 http://www.sevenforums.com/tutorials/10024-password-require-wakeup.html

Control Panel>> Power Options>> Change Plan Settings>> Change advanced power settings-- From dropdown menu change "require password on wakeup" to NO.
[attachment=99539:power.PNG]




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users