Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Potential Spyware problem


  • Please log in to reply
No replies to this topic

#1 Lummex

Lummex

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:07:41 AM

Posted 11 June 2011 - 05:17 PM

Hello,

This is my first post, so hi!

Unfortunately, I think I have a problem that's getting worse, so my first post is rather urgent.

Alright, so last week is when the problem began. My computer started freezing very soon after turning it on. I am sometimes able to open a program for a minute or so, but then my whole computer freezes. I have to power it off.

Right now, I am on Safe Mode with networking, and it works just fine. So I've been using that for the past week. During this time I've tried to run a few scans including Malwarebytes and Spybot- Search & Destroy. All of the scans I've ran freeze very soon after they start. In fact, they cause my whole computer to freeze. Therefore, I haven't been able to really run a scan because none of them work.

The most recent issue is that my Windows Security Center won't turn on. I tried to fix it by going to "Services" and starting it, but I receive this message: "The Windows Defender service on Local Computer started and then stopped. Some services stop automatically if they are not in use by other services or programs."

Other than that, I have not received any error messages, just lots of freezes and inability to run important scans.

I am also unable to use System Restore, as whatever "illness" my computer has must have erased restore points or something.

I hope there is some way to fix this, it seems pretty bad to me :(

Thank you in advance for any help you can give!

Edit: I have Windows Vista, 32 bit

Edited by Lummex, 11 June 2011 - 05:22 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users