Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

the procedure entry point HttpQueryInfoA could not be located in the dynamic link libraryWININET.dll


  • Please log in to reply
5 replies to this topic

#1 ashroberds

ashroberds

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:08:38 PM

Posted 11 June 2011 - 12:42 PM

I was using my work computer yesterday and everything was fine. All of a sudden it popped up the following message and not I can't open up several programs or my email. Thank you in advance for any help!!

the procedure entry point HttpQueryInfoA could not be located in the dynamic link libraryWININET.dll

Edited by hamluis, 13 June 2011 - 10:28 AM.
Moved from XP to Am I Infected.


BC AdBot (Login to Remove)

 


#2 ashroberds

ashroberds
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:08:38 PM

Posted 11 June 2011 - 01:28 PM

I have tried running a virus scan and it did find several and recommended to "move to chest". This has not helped the problem. I am sorry that I can not give any more technical information. I don't know what information would be relevant.

#3 hamluis

hamluis

    Moderator


  • Moderator
  • 56,290 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:08:38 PM

Posted 11 June 2011 - 02:01 PM

Does your worksite...have a designated IT point-of-contact?

Is your system part of a network?

I'm not smart enough to understand some of the references...but a couple of them point to malware possibility.

Your email is dependent on/part of the browser...so if the browser is messed up, I'd expect email might also be.

What programs can you now not open/use?

What browser are you using?

Louis

#4 ashroberds

ashroberds
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:08:38 PM

Posted 13 June 2011 - 10:07 AM

We do not have an IT person...we are a very small company. I us firefox as my browser. I have heard that is better at preventing viruses. I am not able to open my email, my pricing program for work and my Ad-aware virus scanner. That seems to be all, but I have not tried everything. Any suggestions for free malware removal?

#5 ashroberds

ashroberds
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:08:38 PM

Posted 13 June 2011 - 03:46 PM

I downloaded Spybot and ran a scan. It did find several things and it got rid of them, but I am still having the problem.

#6 thecomputerguyslc

thecomputerguyslc

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:08:38 PM

Posted 05 April 2012 - 10:35 AM

I was having the exact same problem it was a rootkit i ran tdsskiller to remove it from http://kaspersky-tdsskiller.en.softonic.com/ then to get rid of the error you have to uninstall internet explorer 8 you can't reinstall it the error comes back

Edited by thecomputerguyslc, 05 April 2012 - 10:51 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users