Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

sound not working on secondary monitor


  • Please log in to reply
No replies to this topic

#1 KeredRednaxela

KeredRednaxela

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:06:32 AM

Posted 11 June 2011 - 12:28 PM

So, I have an unconventional setup. I don't have any standard speakers on my computer, and for the longest time I just used headphones.
Recently I won a 19" LCD TV in a contest and decided to use it as a second monitor. I also decided to use it's speakers to play sound when I don't want to use headphones.
It's hooked up with a mini-display port adapter to HDMI. Sound usually plays without a problem, so I know its not the adapter that's causing issues.

The problem I am having is: if I don't start the computer with both monitors already powered on, then sound won't play on the secondary monitor. The weird thing is I don't even have the option to select the HDMI output as the primary sound device, even though when everything is working correctly I do.

So my question is: Is there a setting that I'm overlooking to get everything to work smoother?

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users