Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Vista Recovery/Google Redirect


  • Please log in to reply
No replies to this topic

#1 MattT516

MattT516

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:14 PM

Posted 11 June 2011 - 11:27 AM

Hi guys,

I was doing work on my 3-year old Sony Vaio VGN-CR390 (Core 2 Duo, Windows Vista) last night. I went to go get something in another room last night, and when I came back I suddenly had what seems like a popular "Windows Vista Recovery notice" pop up. Soon thereafter, I was getting silly error messages (such as my hard drive being fully used and my RAM memory being used completely as well) so I decided to do a system restore to June 1 to try to get some functionality back. When I went to go do a system restore, the following things happened:

  • When the system attempted to reboot after system restore, whether I chose Safe Mode, Start Windows Normally, or any of the other prompts, it would reveal a "ADVAPI32.DLL" registry error and go back to restart. It continued to do this for about an hour and I couldn't even get into Windows.
  • I created a Windows Vista Recovery disk on another computer as a solution, and put it into my computer. At this point, I was able to system restore back to June 1 and get into Windows.
  • Late last night, after I got functionality back with my computer, I realized that I had a Google Redirect problem. I was trying to search on google several times, and when I tried to click on a link it would redirect me to different websites. It is still doing this when I try to search.
  • I also tried to create a log file this morning using HiJackThis, but it's blocking my ability to create one. I tried to rename the file, but it still comes up empty. I also ran MalWareBytes in safe mode, and it is currently running a full scan. I'm on another computer at the moment.

I would try to create a log file to show for better acknowledgement of the problem, but I can't figure out what to do right now - this is all I have in terms of information.

Any direction on how to fix this would be greatly appreciated. Thanks for your help in advance!

Edited by hamluis, 11 June 2011 - 11:37 AM.
No logs, moved from MRl to AII.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users