Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer Infected with browser malware.


  • Please log in to reply
No replies to this topic

#1 Flameboy42

Flameboy42

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:52 AM

Posted 11 June 2011 - 10:05 AM

Ok, so after a week struggling away by myself, I have decided that advice from others is the only way forward. Around last week I contracted a, what I believe to be, 'virus'. It doesn't affect anything on my computer except Chrome. I have searched Google with both Safari and Internet explorer and each time I seem to be able to get patched through to the correct links. This 'virus' does not allow me to get through to the correct links first time when I click them in the results of my Google search. I will have to press 'back' and then try again. It doesn't happen with every link however I see no pattern with the redirecting of search results, it doesn't seem to be traffic orientated. I did run a log on Malwarebytes which resulted in showing me I wasn't infected, but I still have the problem:

Malwarebytes' Anti-Malware 1.51.0.1200
www.malwarebytes.org

Database version: 6833

Windows 6.1.7600 (Safe Mode)
Internet Explorer 8.0.7600.16385

11/06/2011 12:51:40
mbam-log-2011-06-11 (12-51-40).txt

Scan type: Full scan (C:\|)
Objects scanned: 412320
Time elapsed: 29 minute(s), 52 second(s)

Memory Processes Infected: 0
Memory Modules Infected: 0
Registry Keys Infected: 0
Registry Values Infected: 0
Registry Data Items Infected: 0
Folders Infected: 0
Files Infected: 0

Memory Processes Infected:
(No malicious items detected)

Memory Modules Infected:
(No malicious items detected)

Registry Keys Infected:
(No malicious items detected)

Registry Values Infected:
(No malicious items detected)

Registry Data Items Infected:
(No malicious items detected)

Folders Infected:
(No malicious items detected)

Files Infected:
(No malicious items detected)


Any help would be greatly appreciated.

Edited by hamluis, 11 June 2011 - 10:45 AM.
No logs, moved from MRL to AII.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users